Results 1 to 5 of 5
  1.    #1  
    I stumbled upon this site hoping to find out some answers to my problem. I have a treo 700w from VZ, but for the life of me I cannot figure out how to disable flight mode. I cannot even do *228 to activate it. I tried hard resets and taking the battery out, but it doesnt help. Also, in about treo - almost all the fields are empty that relate to the phone info.

    I dunno what to do anymore

    Please help!

    -John
  2. #2  
    You turn the radio on (and turn off flight mode) by holding the end/power button for multiple seconds.
  3. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #3  
    With 700W upgraded to ROM 1.10, tap on signal bar and a dialog will come up with a Wireless Manager link. Tap on that link to run Wireless Manager, then tap on Phone button to turn Phone on.

    Frank
  4.    #4  
    The VZ comes on and says Welcome, but then shuts off and still stays disconnected.

  5. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #5  
    Sounds like it could be a hardware problem. Call VZ or take it into a VZ store and get a replacement.

    Frank

Posting Permissions