Results 1 to 7 of 7
  1.    #1  
    Total Newb here!

    I just did a hard reset of my treo 700w and want to set it up using ActiveSync... I am able to do this, BUT only the folders are showing up, and none of the emails within the folders...

    Sorry if someone has answered this before... First time here...

    Thanks in advance.
  2. #2  
    Make sure you're looking at the Outlook email folders, not the Text Messaging or MMS folders. Within Outlook email, there is a down arrow right next to where it says "Inbox". Hit that arrow and chose the correct mailbox.
  3.    #3  
    Thanks ITMan,

    I have browsed thru all my folders, the little plus's expand the folders, and there are no emails within the folders, not at any level, not even in the Inbox itself.

    Does it take a little for ActiveSync to push all those emails thru for the first time guys?
  4. #4  
    I am having the same issue. We moved one user so far to the 700W. I have configured the activesync to sync his sub-folders in his inbox and installed the update form PALM. He does nto get any of the emails that exist in his sub-folders in outlook on the device though.
  5.    #5  
    This is very starnge... Im starting to wonder if its a server setting perhaps? I have everything checked in the Mobile settings on my Exchange Server...

    - User mailbox has mobile access enabled in Exchange (SP2)
    - Users Treo has all the folders checked for Syncing (MFSP upgraded)
    ... yet only the folders display, empty...

    Does anyone know of any other forums where I could post these same questions perhaps?

    I have someone breathing heavily down my neck about this... :-(

    Thanks in advance for any tips...
  6. #6  
    In AS on the user's PC, have them check the folders they want to sync. That will sync folders.
  7. #7  
    I had all the fodlers checked in AS. I found the issue. In AS, there is an option to get mail form the last 2 days, 3 days, etc. Select ALL and everything shows up

Posting Permissions