Results 1 to 13 of 13
  1.    #1  
    My 700w is absolutely crawling and I mean slowwww... Neither VZN or Palm can give my a logical answer. I have no add on programs, no pics, videos, or music files on it. I have no temp or windows temp files. I have 1750 contacts and 568 appointments (a Palm and VZN tech said I may have too many which I know is a ridiculous answer). I do have a file called PIM that is 11.5m?? Is that a necessary operating file?? I'm stumped Please help me if you have ANY ideas to trouble shoot. Thanks!!
  2.    #2  
    My 700w is absolutely crawling and I mean slowwww... Neither VZN or Palm can give my a logical answer. I have no add on programs, no pics, videos, or music files on it. I have no temp or windows temp files. I have 1750 contacts and 568 appointments (a Palm and VZN tech said I may have too many which I know is a ridiculous answer). I do have a file called PIM that is 11.5m?? Is that a necessary operating file?? I'm stumped Please help me if you have ANY ideas to trouble shoot. Thanks!!
  3. #3  
    pim = 1750 contacts and 568 appts...
  4. #4  
    is it peppy after a soft reset?
  5. #5  
    If you do a hard reset, how does it run before you sync your contacts and calendar?
    Treo700.us is now WinMobee.com. Soon to be a great resource site for all Windows Mobile phones.
  6. #6  
    If your system is pretty much near it's original state, I would synch your data files, do a hard reset, and synch your contacts and appointments back to the Treo, just to double check that you are working with a clean slate. If the problem persists, it may be the hardware and time to swap the phone.

    Neil
  7. #7  
    <merged - please try not to double post>
  8. smcelheny's Avatar
    Posts
    4 Posts
    Global Posts
    7 Global Posts
    #8  
    I was having a lot of sluggish performance after the ROM update. I have been running phone alarm since I had the XV6600 and switched it to the Treo 700w. Worked fine before the ROM update with version 1.30. I had sluggish performance after the upgrade to ROM 1.10 so I upgraded Phone Alarm to version 1.31 and still had the problem. PhoneMax.Net just release version 1.50 and my problems went away.
  9.    #9  
    No... still craws after soft reset. Fine after hard reset... but slow (crawling) after I sync my Outlook data. This is my 2nd unit (VZN was stumped too). Ideas??
  10. #10  
    It sounds like it is related to your data. Have you tried add the Outlook data one by one (e.g. Tasks, Calendar, Memos, Contacts) and see which component is the culprit?
  11.    #11  
    Great idea! I'll try that now... John Mc
  12.    #12  
    Found the problem... Too many yearly repeating appointment (761 birthdays). Removed the yearly appoitments and all is well!! Thanks everyone for your help... I really appreciate the help
  13. #13  
    Is this true?! Yearly appointments will slow it that much? Were your Birthdays set with "no end date?" Wonder if setting an end date would help.

Posting Permissions