Results 1 to 5 of 5
  1. Debo's Avatar
    Posts
    145 Posts
    Global Posts
    146 Global Posts
       #1  
    Please help. I cannot get the alarm I set to stop playing. I've soft reset, hit, every key, it still plays constantly!!!
  2. #2  
    Had the same problem immediately after doing the Windows Update. The only way to stop the alarm without a hard reset was to shut off all sounds through the Sounds settings, then do the soft reset. That will work but then you have a silent phone (Vibrate will still work). If you reanable the sounds, the alarm will go off again. The only way to really fix it is a hard reset. That's what I did and it worked.
  3. #3  
    yes, i had the same problem after I ran the update! It was most annoying. I had to do a hard reset and restore everything. This seems to have fixed it.
    Another bug I discovered is: if you have the operating system set to "get" the correct time from the Verizon network, in California, it resets the system to Phoenix time (I'm in Palm Springs). Well, the time is ok, but the alarms are all an hour off. By unchecking the box to get the system time from the network, it seems to have fixed this. Wierd.
    I don't know why SPB Time hasn't yet updated their alarm/clock program to work with Windows Mobile 5.0 -- it was the one I used previously. Anyone else getting this to work with the Treo 700W?
  4. Debo's Avatar
    Posts
    145 Posts
    Global Posts
    146 Global Posts
       #4  
    I did the hard reset and it stopped the alarms, but I'm afraid to try to set an alarm again. Hard resets are no fun.
  5. #5  
    Use Sprite to make a backup before you enable the alarms. If the alarms do not work, do a hard reset and restore your backup. Your Treo will be just like it is now.

Posting Permissions