Results 1 to 14 of 14
  1. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #1  
    Has anyone tried the new Sprite Backup version 5.1 on their Treo?
    Any superior than the 5.0 version provided by Palm?...just curious
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  2. #2  
    Quote Originally Posted by plasmo
    Has anyone tried the new Sprite Backup version 5.1 on their Treo?
    Any superior than the 5.0 version provided by Palm?...just curious
    Stay away from 5.1, they changed the way (internally) that they were doing a few things in order to try and correct problems with a few devicec, but ended up introducing more problems than they resolved.

    I went back to 5.0, 5.1 would not consistently complete a backup, more often than not it would hang or end with errors. 5.0 on the other hand works fine.

    The main changes are self-extracting backups (ie. backup saved as an .exe file) and backup/restore across firmware revisions, neither of which is a pressing concern.
  3. #3  
    Thanks for the info buzzword and I agree with your assessment. I'll stick w/5.0 which has been flawless for me.
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    So thats why my backups aren't working fully. They always end with errors and when I do a restore it never restores everything.
  5. paulsg63's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #5  
    Quote Originally Posted by buzzword
    Stay away from 5.1, they changed the way (internally) that they were doing a few things in order to try and correct problems with a few devicec, but ended up introducing more problems than they resolved.

    I went back to 5.0, 5.1 would not consistently complete a backup, more often than not it would hang or end with errors. 5.0 on the other hand works fine.

    The main changes are self-extracting backups (ie. backup saved as an .exe file) and backup/restore across firmware revisions, neither of which is a pressing concern.
    hmmmm.... curious... my backups have been working fine with 5.1.

    I even have restored succsesfully with the restore.exe

    I wonder why the difference?

    Paul G
    <><
  6. #6  
    I've had no issues with version 5.1 either. Interesting....
    Daniel Levin
    levinda13@sbcglobal.net
  7. #7  
    Quote Originally Posted by levinda
    I've had no issues with version 5.1 either. Interesting....
    I have a 4gb SD card, it may have to do with that, but 5.0 worked fine with it.
  8. paulsg63's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #8  
    Quote Originally Posted by buzzword
    I have a 4gb SD card, it may have to do with that, but 5.0 worked fine with it.
    Sorry dude... I have a 4gb a-data SD card also. Its working fine.

    Did you make sure you got 5.0 totally uninstalled first?

    And did you try re-installing 5.1?

    Just some things to try.

    Paul G
    <><
  9. #9  
    It might be a bad SD card. I got a lemon 2 gig Sandisk card off Ebay...it took me 2 weeks and several readers to finally give in to the fact that it was the card. I ordered a new card off of newegg.com and everything's been fine since.
  10. #10  
    I just wanted to say that I've been using 5.1 for a few weeks now with no problems at all. And, I have the automatic backup feature setup to backup on the first sync of the day, Mon - Fri.

    Bob
  11. #11  
    I am running Sprite backup 1.0 and when i set it to do scheduled automatic backups, I get an error message saying the backup storage SD device is full! And, this is even though I have humongous amounts of space on my 1GB SD card. when i run it manually, i don't have this problem. Also, is there an option to overwrite the previous backup file, when doing a new backup?
  12. #12  
    I've heard we get Sprite Backup free...is that true? Where would we get it, other than handango...?
  13. #13  
    Have you looked on the Palm site?
  14. #14  
    Got it, thanks Beryl

Posting Permissions