Results 1 to 9 of 9
  1. Nahmeanz's Avatar
    Posts
    28 Posts
    Global Posts
    55 Global Posts
       #1  
    Does Outlook Mobile only autosync with 1 pop acct at a time? I have a Yahoo and a Gmail acct set to check every 10 mins but it seems like it doesnt check both.
  2. #2  
    did you run the update? im pretty sure the update fixed this problem
  3. #3  
    it basically connects to each but one at a time.....and after the update it screwed everything up....now i cant have it set to check at ANY increment or it will try to connect every 30 secs and kill my battery....this is a know problem and for now no fix....ive been on the phone with palm over this issue countless times
  4. #4  
    Let me guess. The g-mail acc is the 1 not getting checked. G-mail (specificly free acc's) r hard 2 configure. It uses a non-standard port. Try adding " :143 2 the end of the incoming server add.
  5. #5  
    I haven't tried gmail on the 700, but on my PC I have gmail setup to use ssl; so its pop:995 and smtp:465. I will try it on the 700 if I run out of things to do today.
  6. Nahmeanz's Avatar
    Posts
    28 Posts
    Global Posts
    55 Global Posts
       #6  
    ok, it does check both accts after the update...didn't notice that because until yesterday I was running flexmail not outlook mobile...

    another question...about gmail...everytime I manually send/receive, it clears all the previous emails that was already received, how do I keep it from doing that?
  7. jrky's Avatar
    Posts
    3 Posts
    #7  
    gmail does that for me too. Also, once and IF i receive an email from my gmail account, and I read it/or don't read it, it dissapears from the inbox. any body else? i can't figure gmail out. is this the same with 3rd party email software?
  8. #8  
    This is the way the 700's email client works. If you download an email from your server to Outlook on your PC, it disappears from the 700 on the next send/receive.

    I don't like the way it works and have just accepted it as life. I set my accounts to use IMAP, rather than POP, and show the last 3 days only. This way I never have to delete an email on the 700 because the client does it for me.
  9. Nahmeanz's Avatar
    Posts
    28 Posts
    Global Posts
    55 Global Posts
       #9  
    Quote Originally Posted by reverged
    This is the way the 700's email client works. If you download an email from your server to Outlook on your PC, it disappears from the 700 on the next send/receive.

    I don't like the way it works and have just accepted it as life. I set my accounts to use IMAP, rather than POP, and show the last 3 days only. This way I never have to delete an email on the 700 because the client does it for me.
    I don't use Outlook on my PC and my Gmail still disappears from my 700w. Is there any way to fix this?

Posting Permissions