Results 1 to 6 of 6
  1.    #1  
    Have good connectivity via hot spot, but Verizon tries to dial-up as I surf the Internet. How do I set up my smartphone so I can choose to use Wi-Fi in a hot spot, and Verizon dial up when I am not?
    TIA for advice.
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    Wi-fi isn't supported on the Treo 700w unless you have a wi-fi SD card.
  3.    #3  
    Should have been more complete - yes, I have a Socket SD Wi-Fi card. So what are the steps to going to a hot spot (e.g. Starbucks coffee, or here in the office), opening Internet Explorer to surf, and make the Treo use the Wi-Fi connection and not the Verizon Dial-Up. As stated before, I can connect to the Internet via the Socket card, but I don't know how to stop the Treo from continually trying to dial-up via Verizon.
    Ultimately, if Wi-Fi is working for me, I want to cancel the data download(?) service I am not purchasing from Verizon.
  4.    #4  
    Whoops - change "not" to "now" in last line.
  5.    #5  
    No thanks to tech support at Verizon (10 minute wait), nor a referral to Palm tech support (2 calls, about 10 minute wait each), neither of who knew the answer to my question - how to surf without the Treo automatically dailing up and thus charging me for data time. Found the answer by dinking around:
    1. Turn on phone w/o wifi card inserted.
    2. Click on phone icon on top bar
    3. Click on "Turn on Flight Mode"
    4. Wait for Verizon Goodbye screen to close.
    5. Click on phone icon to check - should read Flight Mode (wireless off). Click on "Hide" to close window.
    6. Insert Wifi card
    7. Surf away on websites, check email via www.netmymail.com or www.mail2web.com, etc.
    8. When finished, reverse steps. NOTE: to remove the wifi card, I found out the hard way that it should not be pulled out, but pushed in again to let the spring pop it out of the top of the Treo.

    Cheers!
  6. #6  
    I just tried my Palm Wi-Fi card for the first time post update. I didn't have to go through the steps you outlined, but things have changed....

    At first, the 700 reported not enough memory to install the wi-fi card driver - this was with nothing visible in running programs!! Surprise, surprise.

    Next I soft reset and the card installed OK, but then the 700 displayed a message telling me to turn off the cell radio in order to avoid interference (not surprising) and also make sure I use the main phone to make emergency calls. That's new and likely due to known issues after the first shipments. The message is popped up whenever I access the card, quite the pain. I'm searching for a reg hack to disable it.

    Other than that, it runs fine with the cell radio on. I have wi-fi. bt and the main radio all powered.

Posting Permissions