Results 1 to 7 of 7
  1.    #1  
    It works GREAT!.....but one problem is when you open Windows Messenger Agile stops running.....how would i fix this problem? thanks
    Last edited by happypappy; 05/14/2006 at 01:07 PM.
  2.    #2  
    bump
  3. #3  
    im using it. seems to work great! though, i haven't ever used any other messenger program for my t700
  4. #4  
    I've already notified the support group about this. It happens with any program that gets opened if Agile is running. I've not heard from them on feedback yet. However, this is the best all round messenger so far. IM+ is a close runner but...
  5. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #5  
    It's due to the Update, that automatically closes apps after a certain memory threshold is reached...it blows.

    http://discussion.treocentral.com/sh...d.php?t=112649
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  6. #6  
    Quote Originally Posted by plasmo
    It's due to the Update, that automatically closes apps after a certain memory threshold is reached...it blows.

    http://discussion.treocentral.com/sh...d.php?t=112649

    yes, this is quite annoying...i got an email with several photos attached...when i viewed the photos, it would automatically close the 'messaging' app...so to see the next one i had to reopen messaging, open the email, have it show the attachments, then click on the one i wanted to view next - what a pain
  7. #7  
    question for those of you using Agile - i love it...except i can not view profiles or away messages (without messaging the person). I've heard it is possible though. Anyone able to get this to work? because i can't find any option to view profile/away msg in it.

Posting Permissions