Results 1 to 4 of 4
  1. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #1  
    Activesync was good after the update...until now-

    can't seem to figure out why my Activesync seems to initally connect when attaching the 700w to the USB cord, makes the chime, and after a few seconds makes the disconnect sound without any error message.

    At first I thought it was a loose connection with my USB cable, but it wasn't.
    I even tried Bluetooth sync, and it did the same problem.

    I tried to delete the partnership, and still does the same thing.

    No new apps installed, and this just seemed to happen out of the blue. On a rare occasion after I plug-and-unplug the USB cable to try to sync, it actually syncs all the way through.

    As I am typing this message, the activesync just started to activate again, and is trying to sync once more....but failed, and says "Not connected" - even when the USB cable is connected, and hasn't been touched.
    arugh.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  2. #2  
    Sorry to hear that. The growth of zero length temp files caused a problem before. Now I'm wondering if that something else is accumulating which will cause AS to stop working after a while.

    I'll assume you did all of the reboots (device and workstation). Did you try a hard reset/restore?
  3. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #3  
    Well, i think i figured out what the problem was.

    I bought a cheap USB activesync cable + charger combo cable from Ebay about 2 months ago. Now I know why it was so cheap.
    I switched the USB cable back to my old original cable supplied by Palm (ya the one that DOESN'T charge - they shouldn't have been so cheap), and it syncs fine now.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  4. #4  
    Glad to read this. Makes sense given the intermittent nature. That has happened a number of times to me with sync/chargers from so-called reputable (Seido & Boxwave) merchants. I don't know why I didn't think of that.

Posting Permissions