Results 1 to 4 of 4
  1.    #1  
    Could someone please post the default Registry Tree settings for HKLM\Comm\RNDISFN1\Parms\TcpIp ?
    My Treo will connect and sync but will not set itself up to access the internet through Activesync anymore. What's stupid about this is that BLUETOOTH and SERIAL ON USB work fine but the Default RNDIS connection will not and I'm pretty sure it's the above registry settings that got hosed.

    Any help would be appreciated. It should have settings of AutoCfg, DefaultGateway, DhcpDefaultGateway, DhcpDNS, and about a dozen more settings in this Tree.

    Thanks,

    Jeff
  2. #2  
    (Default) (value not set)
    AutoCfg 0x0 (0)
    EnableDHCP 0x0 (0)
    Subnetmask 255.255.255.0
  3.    #3  
    there's alot more registry settings than just those that I need....

    Anyone, anyone...Bueler....Bueler???
  4. #4  


    You said you wanted the default setting. Sorry, but I haven't touched that key. What you see is what you get.

Posting Permissions