Results 1 to 3 of 3
  1. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #1  
    After the 1.10 upgrade I have been unable to kill that annoying popup window telling me that an SMS has been sent. I know I disabled that before the upgrade with a registry tweak... but can't remember if it was the HKCU\Software\Microsoft\Inbox\Settings\SMSDeliveryNotify key (set to DWORD value 0) or something else. Under Text Messages Options, I also have the "Request delivery notifications" unchecked. Any ideas?
  2. #2  
    this is instructions using PHM regedit

    goto HKLM\Software\Microsoft\Inbox\

    Select Inbox
    Then click on edit > New Key
    Name the new key: Settings
    After that select Settings
    Click on edit > New DWORD Value
    For Value Name enter: SMSNoSentMsg
    And for value date: 1
    then scroll down and press okay and those annoying notifications should go away!
  3. mobidutch's Avatar
    Posts
    87 Posts
    Global Posts
    93 Global Posts
       #3  
    Yup..that's it. Thanks!!!

Posting Permissions