Results 1 to 2 of 2
  1. garyt01's Avatar
    Posts
    99 Posts
    Global Posts
    172 Global Posts
       #1  
    I am trying to load up a new 700. I have added the new updater and am now trying to add programs. I am a fan of Express and when I tried to load it to the Treo I get the following message. A newer version of Microsoft .NET Compact Framework is required. I was using a 6700 since early last fall with Express and never had any problems. Is there another update I am missing?
  2. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #2  
    Quote Originally Posted by garyt01
    I am trying to load up a new 700. I have added the new updater and am now trying to add programs. I am a fan of Express and when I tried to load it to the Treo I get the following message. A newer version of Microsoft .NET Compact Framework is required. I was using a 6700 since early last fall with Express and never had any problems. Is there another update I am missing?
    Included in the latest install package for the latest Express is a newer version of Microsoft .NET Compact Framework. I installed it and the Express cab when I upgraded the ROM to 1.10 but I felt that the new version wasn't worth the increase in storage memory required so I went back to the earlier version of Express and all is well.

    Frank

Posting Permissions