Results 1 to 6 of 6
  1.    #1  
    Ok, strange, I make a call- hit the menu button and speaker phone is greyed out? WTF? I haven't tried soft resetting, I'm just curious why it's doing this.
  2. #2  
    Load Sprite Backup...create a backup. hard reset. See if all is o.k. You always have the option to restore your backup or load from scratch if the speakerphone worked after the hard reset.
    Last edited by ebedoun; 05/03/2006 at 11:26 AM.
  3. kevroc's Avatar
    Posts
    110 Posts
    Global Posts
    131 Global Posts
    #3  
    I noticed this also on mine. Went disabled on me for a couple of days and now it's back again. I was playing with the network selection, changing from Home to A and B, maybe that was it?? I never figured out what caused it and it is working now. It happened to me after the update, but I'm not sure it's directly related.
  4. #4  
    BT headset on?
  5.    #5  
    No BT headset was on. I soft reset and it works fine now. Another funky glitch to put on the list.
  6. #6  
    Quote Originally Posted by LIVE4SPD
    Ok, strange, I make a call- hit the menu button and speaker phone is greyed out? WTF? I haven't tried soft resetting, I'm just curious why it's doing this.
    Mine old treo did the same thing, I tried a soft reset worked for a couple of calls then back to greyed out. I went through this process about 2 or 3 times then finally the earpiece on the phone just stopped working, and the only thing that would work was my speakerphone. This seems to be more of a common problem the more I read on the 700.

Posting Permissions