Results 1 to 4 of 4
  1. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #1  
    I have been using Mail2Web (free) to Push my Gmail to me without problems since the update.

    Everything works well, BUT there is a potentially major problem using the "name@mail2web.com" reply email...

    For some reason, when emailing from the Treo (via Mail2web push Pocket Outlook), recipients with Hotmail, Yahoo, and SBC email accounts do not get the emails correctly, and it automatically thinks it is either "spam" mail and places the mail into a Spam or Bulk Email Inbox.

    Can someone else confirm this, or has anyone else had this problem?
    I love the service, and would rather not pay for a push forwarding service.
    THANKS.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  2. #2  
    I read about the same problem on another post. It said that mail2web was notified and is working on a solution to the mail going directly into the spam boxes.
  3. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #3  
    Quote Originally Posted by eki
    I read about the same problem on another post. It said that mail2web was notified and is working on a solution to the mail going directly into the spam boxes.
    Eki,
    Do you have the link to the other post you are referring to? thx
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  4. #4  
    Plasmo,

    As it turns out, the string was started by you but the item that they are working on is the pinging and not the spam. Sorry for the bad info, the link is attached.

    http://discussion.treocentral.com/sh...light=mail2web

Posting Permissions