Results 1 to 6 of 6
  1.    #1  
    can anyone explain how i "create" settings? i am using phm RegEdit


    Disable the SMS Sent notification

    If you're tired of the "Message Sent" notification after sending an SMS/text message, you can disable them:
    HKLM\Software\Microsoft\Inbox\Settings\SMSNoSentMsg = 1 (DWORD decimal)
    And to re-enable:
    HKLM\Software\Microsoft\Inbox\Settings\SMSNoSentMsg = 0 (DWORD decimal)

    Please note that the 'Settings' key may not exist in your device, and thus may have to be created first.
  2. #2  
    goto HKLM\Software\Microsoft\Inbox\

    Select Inbox
    Then click on edit > New Key
    Name the new key: Settings
    After that select Settings
    Click on edit > New DWORD Value
    For Value Name enter: SMSNoSentMsg
    And for value date: 1
    then scroll down and press okay and those annoying notifications should go away!
  3.    #3  
    thanks!
  4. #4  
    I can't find the HKLM folder. Is it a folder or am I going about this wrong?
  5. #5  
    Steve, HKLM is short for: HKEY_LOCAL_MACHINE.

    Just expand that tree and navigate to Software, then Microsoft, then Inbox...and then do as gsilva87 says in the post above.
    Treo 700w
  6. #6  
    Thanks.

Posting Permissions