Results 1 to 9 of 9
  1.    #1  
    Don't know what happened but all of the sudden none of my ringtones work. Not the installed default ones or the ones I added. I have a default ringtone set for known callers and some contacts have a ringtone assigned. None of them work now. When I get a call the caller ID shows up but no sound. I can play the sound and it plays, just nothing when I get a call.

    Funny thig is my text and email alerts work fine.
    I have tried soft resets and powering phone on and off, nothing works.

    Anyone have any idea?

    Thanks in advance
  2.    #2  
    bump
  3. #3  
    I am now experiencing the same issue after the update?
  4. #4  
    you may need to assign WMP as the player for ringtones. I had that happen to my MP3 files. Use File explorer and open the files and choose use WMP as the default app to open the files. That worked for me.
  5. #5  
    Thanks for the advise but this did not work for me.
  6. #6  
    It may sound funny... but I had a similar problem where my phone stopped ringing. It was the volume button on the side of the phone.
  7. #7  
    Quote Originally Posted by ebedoun
    It may sound funny... but I had a similar problem where my phone stopped ringing. It was the volume button on the side of the phone.

    uhhhhh...I feel so stupid!!!!
    That was it! The volume button on the side.
    Let's keep that a secret.
  8. PjD
    PjD is offline
    PjD's Avatar
    Posts
    8 Posts
    Global Posts
    22 Global Posts
    #8  
    I have a similar problem....
    After the update I no longer get any audible alerts to texts or e-mails...
    I am using phone alarm, but removed it and it was still the same...
    Any ideas?
  9. PjD
    PjD is offline
    PjD's Avatar
    Posts
    8 Posts
    Global Posts
    22 Global Posts
    #9  
    I forgot to mention....
    After doing a soft reset, it will work once and only once....

Posting Permissions