Results 1 to 7 of 7
  1. Viper TT's Avatar
    Posts
    6 Posts
    Global Posts
    26 Global Posts
       #1  
    The update went through flawlessly. The problem I'm running into is with email polling. Whether I set for 30min or 60min intervals, it will check it every 2-3 minutes!!!

    Anyone else have this problem or a possible fix?
  2. #2  
    Yeh.

    I have the same problem. From what others have said here, I believe the only options are the "constant" checking of email, or not at all and you just do a "manual" session.

    Tom
  3. Viper TT's Avatar
    Posts
    6 Posts
    Global Posts
    26 Global Posts
       #3  
    That does seem to be the only solution right now. The problem is I live and work in a 1x area. When the connection goes live every 2-3 minutes, I don't receive phone calls.

    I'm assuming in EV mode, it doesn't matter whether your connection is live to receive calls.
  4. #4  
    How do I stop it completely? I want to go to manual mode but I can't figure it out!!
  5. #5  
    ah ha, I thought I was going crazy! I had selected timed check evey 15 minutes and then tried out Good Link yesterday and even though I de-selected automatic syn in the email client - it still was connecting to my IMAP account and downloading messages! It drove me crazy. I actually ended up hard resetting the phone (to get rid of Good) and am now using exchange active sync so I don't have it happening anymore.

    what happens when you delete the account and recreate it and make sure to never touch the "check every x minutes" option? Leave it maual from the start? does it still check every couple of mins?
    Siemens S46 -> Siemens S56 -> Motorola MPx200 -> Moto v600 -> Audiovox SMT5600 -> Treo 650 -> Motorola Q (14 days) -> Treo 650 -> Treo 700w -> Treo 750
  6. #6  
    OK guys, try this...
    As I said earlier, I just use a pop3 fetch on a time schedule - no wireless sync or push - and it was trying to fetch every minute or so despite my time settings in delivery preferences and e-mail account settings. I also learned that in order to stop the automatic fetching, one must set the time to "0" before unchecking the box. I thought it was interesting that it must be set to zero before unchecking the box as, it would seem, that once that box is unchecked, the zero shouldn't matter - but it does.
    Anyway, I then tried setting the time interval to 30 minutes, then UNCHECKED the box. Lo and behold, mine checks every 30 minutes now with minimal battery drain! Doesn't make sense, but it's worked for me. With the box checked and any number in there, it polls every minute. With it unchecked, it polls at the time interval in the greyed out box. Crazy, but it's working for me.
  7. #7  
    do the sticky at the top of the forum......its the first one....this is what palm and verizon stated to do and it does work.....ive done it and my emails are being polled now when i want them to

Posting Permissions