Results 1 to 18 of 18
  1.    #1  
    Anyone had this problem? Did a hard-reset and now I can't get back on the Verzion cell network. Everytime I try and connect the phone, it just makes the tone and never gets on the network. Not even talking about EVDO, just cell...


    Cal
  2. #2  
    Did this happen after running the update?
  3.    #3  
    Quote Originally Posted by treowonk
    Did this happen after running the update?

    Na, I had to hard-reset because a problem I had removing GoodLink.
  4. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #4  
    Quote Originally Posted by webtoker
    Na, I had to hard-reset because a problem I had removing GoodLink.
    what about checking the Automatic A/Automatic B/Home setting?
  5.    #5  
    Quote Originally Posted by jbiz
    what about checking the Automatic A/Automatic B/Home setting?

    It is greyed out
  6. #6  
    I had this problem. I had to return the Treo and get a new one.
  7. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #7  
    Quote Originally Posted by webtoker
    It is greyed out
    really, under settings-->phone-->Network?

    did you do the ROM update yet? I also have GL.
  8.    #8  
    Quote Originally Posted by jbiz
    really, under settings-->phone-->Network?

    did you do the ROM update yet? I also have GL.

    Yup. I did the ROM update yesterday. It was working well. Another one of our users did the same thing and he said it took an hour for it to show up again. If I go in settings -> system -> about, it says unknown for everything except the software ver and S/N. The other user said the same, though its been a few hours for me.


    Cal
  9.    #9  
    Just as an update, took the phone to a Verizon store. They had to give me a replacement. Kinda worried about doing a hard-reset now
    Last edited by webtoker; 04/28/2006 at 01:45 PM.
  10. markn455's Avatar
    Posts
    19 Posts
    Global Posts
    45 Global Posts
    #10  
    Yes, mine did this after about 2 days on the update. The phone turned off, I tried soft and hard reset. Verizon is sending me another phone.
  11. markn455's Avatar
    Posts
    19 Posts
    Global Posts
    45 Global Posts
    #11  
    I am attempting to fix the problem by loading the update again. In order to force the update to run again, I changed the vers file to indicate 1.105 rather than 1.10. This makes the installed thing it is installing a newer version. Otherwise, the installer will not run again.
  12.    #12  
    Quote Originally Posted by markn455
    I am attempting to fix the problem by loading the update again. In order to force the update to run again, I changed the vers file to indicate 1.105 rather than 1.10. This makes the installed thing it is installing a newer version. Otherwise, the installer will not run again.


    Something they mentioned was that the phone was set to "Home" only. They said maybe it had something to do with me being in NYC but my number being a Houston number. I wouldn't think that would be a problem but I was a GSM only user up until this phone.


    Cal
  13. #13  
    the phone defaults to airplaine mode after a hard reset...change that and it should work
  14. markn455's Avatar
    Posts
    19 Posts
    Global Posts
    45 Global Posts
    #14  
    The update failed. Now the phone is a paperweight. Oh well, Verizon is sending a replacement anyway.
  15.    #15  
    Quote Originally Posted by olympus1
    the phone defaults to airplaine mode after a hard reset...change that and it should work

    Ya, that was pretty obvious. Problem is changing it didn't make a difference. It would try and connect, Verzion logo and everything, then would just go back to no signal.
  16. markn455's Avatar
    Posts
    19 Posts
    Global Posts
    45 Global Posts
    #16  
    Mine did the same thing before it turned into a paperweight.
  17. #17  
    return it if you can same thing happen to me...
  18. #18  
    man this is scary to read.
    www.luxozine.com
    Sport Elegance Delivered

Posting Permissions