Results 1 to 9 of 9
  1. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #1  
    I am trying to figure out how to turn off email, but keep contacts and tasks with wireless sync. I went on the VZW site and unchecked email, but there is still sporadic email syncing going on. On the PC , sometimes I just get the headers, on the Treo I still get the email. Odd!

    The email checks are greyed out on the treo so I can't change anything there.

    The monitor software on the PC does not seem to have a setting to select what you sync.

    Any ideas?
  2. #2  
    Quote Originally Posted by jc01108
    I am trying to figure out how to turn off email, but keep contacts and tasks with wireless sync. I went on the VZW site and unchecked email, but there is still sporadic email syncing going on. On the PC , sometimes I just get the headers, on the Treo I still get the email. Odd!

    The email checks are greyed out on the treo so I can't change anything there.

    The monitor software on the PC does not seem to have a setting to select what you sync.

    Any ideas?
    actually, right on your CPU's Active Sync is where you set it up at. You are able to uncheck the e-mail portion of Active Sync. I have it were it only sync's to the Treo File Folder on my desk top, and again. That's were my settings are at. Let me know if you have trouble locating them?
  3. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #3  
    I wish it were that simple. It is not using active sync for email. It is using VZW's Wireless sync. I believe the two are separate entities.
  4. #4  
    I had the same problem, and went so far as to go to wirelesssync.vzw.com and deleting my email address from WS. Somehow my new messages were still showing up as "read" on my server. I ended up changing my e-mail password, and if I ever use WS again I will just add server source again. Definitely a "work-around" fix, but it worked!
  5. #5  
    I've been wanting to do the same thing since I like SEVEN for mail and other things but want my company calendar on the default Poutlook calendar.

    @Littlepat - I don't understand this statement. Can you elaborate a bit?
    Quote Originally Posted by Littlepat
    and if I ever use WS again I will just add server source again.
  6. #6  
    Sure..

    To stop WS uninstalling from my phone and deleting the "server source" from WS wasn't enough, so in order to get WS to stop syncing w/my emails I changed my email password. So even if it constantly tries to connect a zillion times a day I don't care or see it. And if at a later date I decide to go back to WS instead of straight outlook I'll add the server source back to my wireless sync profile...
  7. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #7  
    Think I found a solution.

    Hkey local machine/software/Syncrologic/required sync/user1/translator/outlook/inbox active=0
    Hkey local machine/software/Syncrologic/required sync/user1/translator/outlook/outbox active=0
    Hkey local machine/software/Syncrologic/required syncxpress/user1/translator/outlook/inbox active=0
    Hkey local machine/software/Syncrologic/required syncxpress/user1/translator/outlook/outbox active=0

    Changing active=1 to active=0 removed the greyed out check marks in the settings for wireless sync and syncxpress and makes it possible to turn off email on wireless sync while still syncing contacts and tasks.
  8. #8  
    Nice find, jc. Have you tried it yet? Outcome? Can you still sync the calendar?
  9. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
       #9  
    Yes, appears to work.

Posting Permissions