Results 1 to 6 of 6
  1.    #1  
    Anybody know how to clear the autocomplete entries?

    On a message I meant to type "you'll" and I typed "you'kk" Now every time I start to type y-o-u the autocomplete box shows the you'kk mistake! Annoying.

    As long as I'm asking questions on this knowledgable forum, does anybody know how to remove the notification for number of emails received? It's nice to get the vibe that a new email is in, but the dialog box message to state that a message arrived is slightly annoying.

    One more if I may I know the browser does not compare much to blazer on my former 600 and 650... is it just a limitation of pocket ie to not use the number anchor shortcuts on a document? For instance the results on a google search (or the palm mobile page, or the yahoo mobile page) are numbered and blazer allowed me to just push the number on the keyboard to get that url to open. Is that an option in pocket ie that I can't find or just a shortcoming.

    Thanks all!
  2. #2  
    Look in the Windows folder for dyncompdict I think the extension is .dat. If you use File Explorer, enable show all files. You can edit this file or just delete it. It will regenerate a new one on it's own.
  3.    #3  
    thank you thank you!
  4. WayCool's Avatar
    Posts
    40 Posts
    Global Posts
    271 Global Posts
    #4  
    You can turn off "Display message on screen" in Settings, Sounds & Notifications, "Messaging - New E-mail message"
  5. plucas's Avatar
    Posts
    23 Posts
    Global Posts
    25 Global Posts
    #5  
    How do you edit the file dyncompdict?
    Thanks,

    plucas
  6.    #6  
    waycool...

    thanks for more help.

    I've had that box unchecked and you're right, it doesn't popup the message...but the notification is still there; would love to get rid of the notification for new email altogether

    oh well!

    thanks again so much for your reply
    Last edited by craven; 04/28/2006 at 01:18 PM.

Posting Permissions