Results 1 to 13 of 13
  1.    #1  
    Hey just came off lurk mode
    you guys are great !

    I got the 700 and have a few questions

    can you watch video [ stuff of youtube ''google'']
    from your browser ?

    also sites with flash my web page has flash and sucks to look at it =)

    i have Opera [ trial ] right now

    any help would be great

    i also do allot of video stuff in quick time can that be used on the 700 yet ?

    thanks again
    E.
  2. vassago's Avatar
    Posts
    22 Posts
    Global Posts
    26 Global Posts
    #2  
    I haven't installed it yet but Macromedia released Flashplayer 7 recently and it supports WM5.

    http://www.macromedia.com/software/f...ayer_pocketpc/
  3.    #3  
    Thanks
    i tried that awhile back ---no luck
    but i'm getting it again see what happens
  4. #4  
    Quote Originally Posted by vassago
    I haven't installed it yet but Macromedia released Flashplayer 7 recently and it supports WM5.

    http://www.macromedia.com/software/f...ayer_pocketpc/
    Hi!

    I tried to download the "Flash Player 7 for Pocket PC Installer" and there is no .exe to start the program. I also download on the TREO and nothing happens. Any info on how to install?

    TIA!
  5. #5  
    Download the .CAB file from:

    http://download.macromedia.com/pub/f...fp7_ppc_en.cab

    And then copy it onto your Treo via ActiveSync Explore. You can then launch it on the Treo.

    Good luck,
    Bob
  6. #6  
    Quote Originally Posted by U2SockMonkey
    Download the .CAB file from:

    http://download.macromedia.com/pub/f...fp7_ppc_en.cab

    And then copy it onto your Treo via ActiveSync Explore. You can then launch it on the Treo.

    Good luck,
    Bob
    Mucho Thanks! It works!!! This forum is great!
  7. #7  
    Glad to hear it!
    Bob
  8. #8  
    Quick "?".....I went to the Jibjab website and couldn't play their animated flash media clips. Is it because the PPC version doesn't support this or did I download the Macromedia software wrong. TIA!
  9. #9  
    They won't play for me either. However, I see the window where the flash would have appeared. Tapping and holding the stylus in that area brings up a shockwave context sensitive menu so that tells me it's loading the plug-in correctly. I don't know why they won't play. Sorry.

    Bob
  10.    #10  
    not all the flash on my site plays either , and it only works with IE ,,, when i ran opera flash stuff didn't show up

    any new browsers out there worth giving a shot my opera will time out soon
  11. #11  
    Thanks guys....just wanted to make sure it's wasn't my download or something wrong with my Treo.
  12. #12  
    having trouble viewing youtube videos

    I downloaded the cab file you referenced.
    dropped it on the treo via activesync,
    clicked on it, installed it, (local mem, not SD card)

    get error msg

    "Hello, you either have JavaScript turned off or an old version of Macromedia's flash player. click here to get latest flash player"

    I don't get it, is there a setting I missed or something?

    want to get slingbox, but wanted to check video quality w/ youtube before dumping the $$$$.
  13. #13  
    Quote Originally Posted by Jonesy2555 View Post
    having trouble viewing youtube videos

    I downloaded the cab file you referenced.
    dropped it on the treo via activesync,
    clicked on it, installed it, (local mem, not SD card)

    get error msg

    "Hello, you either have JavaScript turned off or an old version of Macromedia's flash player. click here to get latest flash player"

    I don't get it, is there a setting I missed or something?

    want to get slingbox, but wanted to check video quality w/ youtube before dumping the $$$$.
    Youtube requires java to load the videos and currently Pocket Internet Explorer does not support java and probably won't soon. I have been unable to find any other java programs that will integrate with PIE to allow you to play java content in your browser. For now we are out of luck.

    On the other note,
    I have a slingbox and it works great on the treo. The audio isn't the best with the speaker being on the back of the phone, but if you plug in stereo earbuds it is alright.

Posting Permissions