Results 1 to 6 of 6
  1.    #1  
    So I have been reading alot about the new improvements to the 700w. I'm currently using wireless sync with a desktop redirector and it does work a lot better with the push feature.

    I do have access to OWA, for my corp account. I was wondering if need to contact the IT department to use my treo or can I just input the address mail.mycompany.com in my phone to set it up?? I'm trying to keep from involving the IT department. From reading, if I use active sync I will now be able to check meeting appointments for others... right?

    Thanks

    John
  2. #2  
    your address would be more like...

    owa.company.com and whether or not they use SSL
  3. #3  
    OMA also has to be activated on the Exchange server. Therefore, you will most likely have to involve your IT dept. by asking.
  4. ksoliz's Avatar
    Posts
    49 Posts
    Global Posts
    50 Global Posts
    #4  
    As long as the IT dept has exchange with SP2 setup and your user account has OMA/OWA enabled all you should need is the frontend server address for OWA and your user/password.

    Assuming your company has a FE/BE exchange setup with SP2 installed there really isnt anything they would need to do. SP2 supports direct push and active sync by default, however they may have disabled it.
  5. #5  
    A lot depends on how your IT department set up Exchange. If they are running Exchange Server 2003 with Service Pack 2 installed, the "Push" technology is turned on by default. If your exchange server is using SSL security, (do you use https:// to access OWA?) then you will have to deal with Certificates. I had to get the IT folks to set up the server to publish the certificate before I could get the Treo to sync. That wasn't hard since they work for me

    If you have not done the software upgrade on your Treo, then you will be using a "fake" push technology - the server will send a text message to your phone, and then the phone itself will initiate the sync. That's fine, but there is no guarantee the text message ever gets through to your phone. My office is in a cellular "dead zone", and the result is that I will not see any e-mail coming through on the Treo until I leave the office, and then a whole flood of them comes through.

    If you have installed the software upgrade, be prepared to work with your IT group again. With the software upgrade, the phone wants to maintain a continuous connection with the server, but the connection is idle unless a message is actually being transmitted. Your corporate firewall is probably set to terminate any idle connections after a minute or two. That causes the Treo to constantly try to initiate a new connection, which kills your battery. You will have to get the Firewall administrator to set the timeout to 15 or 30 minutes. Here is a reference from Micro$oft that will give your IT folks the information they need. http://blogs.technet.com/exchange/ar...03/424028.aspx

    HTH

    Walt
  6.    #6  
    Thank you Walt, That's just the kind of info I was looking for. I actually just talked to IT and looks like it should be no problem.

    Thanks,

    John

Posting Permissions