Results 1 to 11 of 11
  1.    #1  
    Has anyone had this problem? I live in Las Vegas so my time Zone is -8 Pacific so that's what I set it to. I also have Enable local network time selected as well as Use network time zone.

    I have my alarms set and make sure everything is correct and go to sleep. Then when I get up the alarms are going off an hour early and the phone is set back to -7 Arizona time. WTF? I believe I took off those network time settings and then the alarms go off and hour late!

    I haven't had a chance to call Verizon yet. I figured I'd post to see if anyone else had this problem.
    Treo700.us is now WinMobee.com. Soon to be a great resource site for all Windows Mobile phones.
  2. #2  
    Yes, I live in Missouri and Travel back and forth to Indiana, and it throws the the timing all out of whack on my phone. It keeps changing mine from central to Indiana, but the hour difference is not correct. Any ideas or fixes?
  3.    #3  
    Well I didn't put 2 and 2 together and figure out that this may be the Daylight Savings bug everyone is talking about.

    http://mytreo.net/archives/2006/04/t...change_bug.php

    Here was a good read about is. I turned off my Network Time and will see how that works out.
    Treo700.us is now WinMobee.com. Soon to be a great resource site for all Windows Mobile phones.
  4. #4  
    Thanks for posting this. This am I had mine set to 430 alarm, went off at 330. The time displyed on phone was correct at 3:30. Thought I typoed. I checked my settings, after update it changed to AZ & and Im in CA should be -8. I have both Enable local network time and Use network timezone checked.
  5.    #5  
    No problem. Try turning that stuff off as it seems its used for when you travel a lot. I don't travel so I turned it all off. I haven't tested any of the alarms yet. Trying to get some work done but I'll test it out later.
    Treo700.us is now WinMobee.com. Soon to be a great resource site for all Windows Mobile phones.
  6. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #6  
    You would think that this would be a major bug that they would be trying to fix as soon as they could.
  7. #7  
    I had this problem as well and long before daylight savings. This isn't the daylight savings bug. This has something to do with info coming from verizon's towers. I'm pretty sure it was covered here since I don't review any other treo forums/sites.

    I switched off network time.

    By the way in your sig you should have "It's one of..." not "Its one of..."
  8. #8  
    I am in New York and the phone thinks I'm in Caracus,La Paz. I keep changing it to Eastern time and it changes back. The time is correct though.
  9. #9  
    Quote Originally Posted by eki
    I am in New York and the phone thinks I'm in Caracus,La Paz. I keep changing it to Eastern time and it changes back. The time is correct though.
    exact same thing is happening to me, It says im in Indiana and I'm in missouri, then I go back to Indiana and its an hour off, so I have to change the settings, pretty annoying if you ask me
  10. #10  
    If you uncheck -enable local network time- it will stop switching cities.
  11.    #11  
    Thanks for the grammer lesson haha. I'm usually type too fast and mess things up.
    Treo700.us is now WinMobee.com. Soon to be a great resource site for all Windows Mobile phones.

Posting Permissions