Results 1 to 10 of 10
  1.    #1  
    I am one who's phone worked flawlessly prior to the upgrade. Since the upgrade I have received 3 memory errors. When attempting to open PIE I get the not enough memory error.

    Soft resetting works but what a PITA that is. I have the same apps on as before the upgrade.

    Apparently anything they did memory wise with the update did not work so well for me.
  2. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
    #2  
    i have never even seen an error message. however my programs close once another is opened. cant multitask worth ****e...if a memory upgrade comes out will that memory leak as well. that would suck.
  3.    #3  
    I am finding that I have more memory free after reboot but it now leaks to the point I get out of memory when launching PIE and or WMP when I have not soft reset.

    How depressing.
  4. #4  
    Mine seems the same as above. After soft reset I have more ram than ever before (.5 to 1mb extra, somewhere between 12 and 13) but shortly after my ram is down to 7 with only activesync running.

    I used to be able to read news in Newsbreak and jump back and forth between it and PIE, but now opening one closes the other. PIE closes all the time. It's a pain.
  5. #5  
    Well I agree with all of you on this memory issue post update.
    I am also losing my SD card and have to soft reset for the 700
    to find it again.
  6. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #6  
    Quote Originally Posted by hotrod

    I used to be able to read news in Newsbreak and jump back and forth between it and PIE, but now opening one closes the other. PIE closes all the time. It's a pain.
    I noticed the EXACT same problem with Newsbreak and PIE switching back and forth...used to be able to do it, now it closes the programs - since the update.
    I guess this is confirmed, and I wasn't imagining it occuring after the update (some people mentioned they had this problem before the update, but I never did)

    More on this topic in:
    http://discussion.treocentral.com/sh...d.php?t=112649
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  7. #7  
    Thanks for sending me there plasmo. I agree whole heartedly. Something is causing PIE to close. It's a pain. Especially with programs like Newsbreak, where you read a news item, click on a link to read more in PIE, and then you want to go back to Newsbreak and it's closed. Then I open Newsbreak and PIE is closed.

    I haven't narrowed down wether it's ram related or not, but my gut says from watching my ram levels dip so low shortly after running Activesync a few times that there is an open hole somewhere leaking memory and I can't have as many programs open as before the update.
  8. #8  
    I do not know what is going on w/ my memeory after this update. Prior to the update, I had about 10.2MB free after a soft reset. Then I did the update and was up to 12.5MB after a soft reset for the two days following. But now, I'm back down to 10.2MB after a reset and find that I often go all the way down to 3-5MB as soon as I start using the phone. Not sure if it is PIE, which is the one program I use the most. I also use Wirelesssync and have Resco Explorer loaded on it. That's it. I do not recall seeing my memory fall all the way below 5MB prior to the update.

    Why these a-holes didn't have the foresight to put 64MB in this thing is beyond me. Idiots.
  9. #9  
    I got the first memory error this morning, after doing the upgrade yesterday. Before reset it showed:
    Total 25.45
    InUse 20.85
    Free 4.60

    After reset the InUse dropped to 17.88

    In both cases, the only program running was Active Sync (I have it set up for Push from the Exchange Server)

    In the "old days" I understood the difference between Program and Storage memory, and there was a slider you could move to change the allocations. I have plenty of Storage memory free, but there is no slider. How can you change the memory allocation, if at all?

    Walt
  10. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #10  
    Quote Originally Posted by hotrod
    Thanks for sending me there plasmo. I agree whole heartedly. Something is causing PIE to close. It's a pain. Especially with programs like Newsbreak, where you read a news item, click on a link to read more in PIE, and then you want to go back to Newsbreak and it's closed. Then I open Newsbreak and PIE is closed.
    I found a possible workaround for this problem, described here:
    http://discussion.treocentral.com/sh...d=1#post961491
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w

Posting Permissions