Results 1 to 19 of 19
  1.    #1  
    Hi. I've had a 600 and then a 650, and now I bought my new 700 on Friday, and updated the phone with the Treo Updater to 1.10.

    I'm running Exchange Server 2003, sp2.

    How do I configure the phone to get the push email? It's syncing with my exchange server, but I don't see any options (I didn't really even get to use the phone before I applied the update, so I really don't notice any new apps or anything) to tell it that I want the email pushed to the phone.

    Any links to blogs or posts with step by step instructions?

    Thanks,

    james
  2. #2  
    you have to have OWA (Outlook Web Access) configured on the Exchange Server. Then, on the device in Active Sync settings, you enter your Domain Name and Password stuff, just as if you were accessing OWA via a PC's browser.
    You also enter in Active Sync the url for your OWA access. You set your sync timing for 'As Items Arrive'.

    This link from Microsoft might be of use to you:

    http://www.microsoft.com/technet/its...pdepguide.mspx
  3.    #3  
    Ok. Thanks. I have OWA working fine, and so is OMA. I just don't see anywhere for the "As Items Arrive". Anyone have a screenshot a to where it is? If I'm in Active Sync, I hit menu, then schedule, but only see Sync during Peak Times (and then a drop down), and Off Peak times:. Two check boxes: Use above settings when roaming (off) and Send outgoing items immediately (checked).

    Sorry,

    James
  4.    #4  
    Ok, I'm a complete goober. It's IN the Sync during Peak Times as a pull down:

    To enable the phone to get emails 'As they arrive', like the Blackberry does:

    1) Open Active Sync on your phone
    2) Hit Schedule
    3) On the pull down that is next to Peak Times, scroll to the top and select As items Arrive
    4) Click OK. That's it. As exchange receives an email for you, your phone will also.
  5. marcm's Avatar
    Posts
    5 Posts
    Global Posts
    13 Global Posts
    #5  
    I need some clarification if possible. If I have access to my corporate email via OWA on my PC, is it possible to setup Exchange Activesync or do I specifically need OMA access?

    I can access my corporate email via OWA in PIE, but have had no luck configuring Exchange Activesync (using the same domain, user, etc). Is it possible to block OMA access but allow OWA? I am pretty sure I know the answer ~~ .

    Are there applications similar to Chatter that allow email via OWA access? I have tried Verizon's WirelessSync, but am not too thrilled with it.

    Thanks for any info.
  6. #6  
    Quote Originally Posted by jksanford
    Ok, I'm a complete goober. It's IN the Sync during Peak Times as a pull down:

    To enable the phone to get emails 'As they arrive', like the Blackberry does:

    1) Open Active Sync on your phone
    2) Hit Schedule
    3) On the pull down that is next to Peak Times, scroll to the top and select As items Arrive
    4) Click OK. That's it. As exchange receives an email for you, your phone will also.
    ok I don't have this. i've done the update & I have burst mode and the othe enhancements. but I don't have the 'as items arrive' setting in the drop down. just the normal 'manual, 5 min, 10 min...' & so on. anyone know what the problem is? my software update was a supposedly a success.
  7. #7  
    eieio - try running one manual sync (press sync), and then see if 'as items arrive' is in the drop down - and remember, you'll have to drop down that menu, to be able to SEE that option. It's at the top, and not obvious, as jksanford found...
  8. #8  
    nrosser...I already tried that but got nothing. It's definitely not in that drop down. "Manually" is at the top of the list, just like always. It is also grabbing my Hotmail automatically, even though I have unchecked that box. Grrrr....
  9. elradhymc's Avatar
    Posts
    35 Posts
    Global Posts
    41 Global Posts
    #9  
    Quote Originally Posted by Tre-i-e-i-o
    nrosser...I already tried that but got nothing. It's definitely not in that drop down. "Manually" is at the top of the list, just like always. It is also grabbing my Hotmail automatically, even though I have unchecked that box. Grrrr....
    yea i have that problem with the hotmail 2...but can i set up the push email with non work email?
  10. #10  
    Anybody figure this problem out with "As items Arrive" not showing up? I am having the same problem but on a Q.
  11. #11  
    i still have not figured this out. My IT admin told me we are running exchange 2003 with SP 2. Does he have to do anything?
  12. #12  
    I was working with my IT guy but we were pretty much at an end because we both think we did everything that had to be done. I opened a ticket with Microsoft and I am on hold with them now. When I find out something I will post back
  13. #13  
    MS tried passing some technet article off on me telling me to go read. I told him no way, send me a list of questions for trouble shooting and we will work the ticket that way. Nothing usefull from them yet. They think it might be a proxy/firewall issue
  14. #14  
    MS, as usually, is slow in working the problem. It is so much nicer when I can tell them that the problem affects 60K users and they jump but this time I can't do that.

    Here is the KB article they gave me for trouble shooting Exchange. If this can help anybody, enjoy

    http://support.microsoft.com//kb/822176
  15. #15  
    I got it to work

    On “How to Configure Always Up-To-Date Notifications” article, it mention to modify registry on ISA 2000 server. That did the trick.

    http://support.microsoft.com//kb/822176
  16. #16  
    you will need the latest update from Palm for that phone to give your True Push features. Also, if you want a secure connection from teh Exchange server to the phone, you will need to make three digital certificates for the phone.
    The Message Center
    www.themessagecenter.com
    You have no excuse to not be synchronized.
  17. #17  
    TMC1, can you elaborate on the need for three digital certs?
    THanks.
  18. #18  
    I'm with you, where do you get these certificates?
  19. bradenmcg's Avatar
    Posts
    34 Posts
    Global Posts
    38 Global Posts
    #19  
    Quote Originally Posted by madams2
    I got it to work

    On “How to Configure Always Up-To-Date Notifications” article, it mention to modify registry on ISA 2000 server. That did the trick.

    http://support.microsoft.com//kb/822176
    This is NOT the true "push" email system that was introduced with SP2 of Exchange. This is the older system (and should've worked with the 700w out of the box). The Exchange server actually sends a TXT/SMS to the phone, which it intercepts before you see anything and uses it to trigger a manual ActiveSync.

    SP2 of Exch. 2003 supports a mode where it will simply push the message directly out to the handheld via HTTPS, rather than the handheld having to go get it manually (as the "always up-to-date" thing does).

    The phone must have the MSFP installed to work with push - I believe the latest update for the 700w should have it, but I'm not sure. Here's how you check:

    Windows Mobile 5.0-based devices that have a version number of 148xx.2.x.x or higher include the Messaging and Security Feature Pack. To find the operating system version on the device, click Start, choose Settings, and then click About.

    You want to read this document, skip the sections that are already done, and work with your IT dept. on it:
    http://www.microsoft.com/technet/its...pdepguide.mspx

    The sections are hard to find - they're in a little floating box on the right side of the page.

    Also note that if you are using self-signed SSL certificates, you'll need to add your signer's root cert to the device manually before SSL will work. Using ActiveSync without SSL is pretty stupid, as you're flinging domain usernames and passwords in clear-text all over the place.
    Last edited by bradenmcg; 06/07/2006 at 05:14 PM.

Posting Permissions