Results 1 to 10 of 10
  1.    #1  
    Not a biggie since calling my own number works just as well but still...
  2. #2  
    whats star 86?
  3.    #3  
    *86 went to voicemail. *86pppp*pin would get you all of the way in. It worked on previous phones and the Treo 700w before the update.
  4. #4  
    mine still works...i checked vm quite a bit today
    www.luxozine.com
    Sport Elegance Delivered
  5. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #5  
    *86 still works for me too..
  6. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #6  
    Mine still works also.
  7.    #7  
    Hmmmm

    *86 works but *86pppppin doesn't. *86,,,pin does. I guess I lucked out with using "pppp" before.
  8. #8  
    How did you enter the commas into the dial field? And how do you edit the default "Voicemail 1" on the Today screen to include this custom dial string?
  9.    #9  
    I add commas in the text field of a contact and then copy (or cut) paste to the phone field.

    You can change the "Voicemail 1" by going into Menu-Speed dial Options. Before I noticed that "p" is no longer supported as a pause, I just changed "1" to my own cell phone number and added the PIN as additional digits.
  10. #10  
    I still use "," for pauses, always have with the Treo 700w

Posting Permissions