Page 3 of 6 FirstFirst 123456 LastLast
Results 41 to 60 of 105
  1. B-RY's Avatar
    Posts
    13 Posts
    Global Posts
    25 Global Posts
    #41  
    i got a problem of where i press the red button to make the phone go to sleep and it wouldnt get service as it would sleep, i then did this update and it still does it.. sometimes the phone doesnt even come awake when i press the red button, i have to soft reset and then i get a million txt.. i did a hard reset and the same.. i called wdts and they are sending me a new unit..
    - Treo 700w
  2. #42  
    I'd like to ask a favor to those who are experiencing a battery draining issue after installing the update to please post your results in this thread:

    Battery Draining Quickly After Update

    Thank you everyone.
    Last edited by nash; 04/22/2006 at 01:22 PM.
    Treo 700w
  3. #43  
    how can you tell if you have burst mode?
  4. #44  
    My 700w keeps going online to grab my mail. I am in a 1x area. The settings for checking mail every few minutes are unchecked but it still goes online. I may notice it after 5 minutes of being online and have to take it off line. In a 1x area, I do not get phone calls either when I am online. At least I have the unlimited data package. Any one else with this issue or a fix? Thanks in advance
  5. #45  
    Quote Originally Posted by expmag
    My 700w keeps going online to grab my mail. I am in a 1x area. The settings for checking mail every few minutes are unchecked but it still goes online. I may notice it after 5 minutes of being online and have to take it off line. In a 1x area, I do not get phone calls either when I am online. At least I have the unlimited data package. Any one else with this issue or a fix? Thanks in advance
    I'm in an EVDO area and having the same issues. Keeps logging on to check my emails and never logs back off. I believe this is one of several issues with the new update. The only thing you can probably do is delete your email box. The phone might possibly stop checking if it doesn't exist. Otherwise, hang in there, Palm will have this issue resolved shortly.........I hope!
  6. #46  
    Quote Originally Posted by foofighter
    it's a 30meg file

    someone with bandwidth would have to host it
    http://www.personalwireless.org/tools/Treo-700/
  7. #47  
    Okay, I may have accidentally come across the fix for the Treo automatically checking for emails and not stopping until you manually connect. I found this when getting ready to delete the email account. Go to messaging, menu, tools, options and instead of deleting the account, click on it and then walk through the set up. When you get to step 4/4 server information, select options. Within that ioption 1/3 is another screen where it had checked to check my email every 10 minutes. Even though this option was unchecked in messaging it was checked here. Hopefully this works for you as it has not tried to connect to the broadband for the 5 minutes or so I have been watching and typing this.
  8. #48  
    Quote Originally Posted by eldiablo
    how can you tell if you have burst mode?
    Camera app, Menu-Mode-Burst
  9. #49  
    Quote Originally Posted by expmag
    Okay, I may have accidentally come across the fix for the Treo automatically checking for emails and not stopping until you manually connect. I found this when getting ready to delete the email account. Go to messaging, menu, tools, options and instead of deleting the account, click on it and then walk through the set up. When you get to step 4/4 server information, select options. Within that ioption 1/3 is another screen where it had checked to check my email every 10 minutes. Even though this option was unchecked in messaging it was checked here. Hopefully this works for you as it has not tried to connect to the broadband for the 5 minutes or so I have been watching and typing this.
    Yup....I noticed this as well and was going to post it also. One thing though, it will not disconnect AFTER it checks your email. So, you will either have to disable it and check email manually (that way you know to disconnect afterwards) or remember that each time it does connect you'll have to disconnect.
  10. #50  
    I realize some of you are very upset that you can't get the update, but did it occur to anyone that there may be a reason why they pulled it?
    There have been several problems reported.
  11. #51  
    Quote Originally Posted by RedSoxFan
    Yup....I noticed this as well and was going to post it also. One thing though, it will not disconnect AFTER it checks your email. So, you will either have to disable it and check email manually (that way you know to disconnect afterwards) or remember that each time it does connect you'll have to disconnect.
    you cant...i tried setting my active sync to manual retreive and it didnt care it still tried to sync...wonder why they made it such an overriding directive
    www.luxozine.com
    Sport Elegance Delivered
  12. -RJ
    -RJ is offline
    -RJ's Avatar
    Posts
    8 Posts
    #52  
    I just got the 700w a couple days ago. I already had the option to sync "as items arive" so does that mean I already have the update? It sounds like some people were not seeing that option until after the update...

    Otherwise, how can I tell if I already have the update?
  13. #53  
    Settings -> System -> About -> Phone should be version 1.10
  14. #54  
    Be sure to set the 700W to not use the same settings when roaming or otherwise it will drain the battery trying to check for email in non-VZW/digital areas when it can not connect and it will just keep trying over and over. I bet 99% of the battery drain issues can be resolved by correcting settings on the seemingly afflicted devices.
  15. -RJ
    -RJ is offline
    -RJ's Avatar
    Posts
    8 Posts
    #55  
    Quote Originally Posted by blulegend
    Settings -> System -> About -> Phone should be version 1.10
    My version says TREO700W-1.02-VZW

    I have been reading posts where people claim that after the update they can see options like "Send Text Message" from contacts or sync "as items arive" under active sync. So, I guess I am just misunderstanding...

    Also, direct push is working for me through 4smartphone.net

    Maybe I have a newer version, but not 1.10?
  16. #56  
    Quote Originally Posted by gharrod
    Be sure to set the 700W to not use the same settings when roaming or otherwise it will drain the battery trying to check for email in non-VZW/digital areas when it can not connect and it will just keep trying over and over. I bet 99% of the battery drain issues can be resolved by correcting settings on the seemingly afflicted devices.
    How do I select these setting? Oh, by the way, it appears my phone is now set for "Automatic A". Shouldn't the setting be "Automatic B"?

    Tom
  17. -RJ
    -RJ is offline
    -RJ's Avatar
    Posts
    8 Posts
    #57  
    Quote Originally Posted by TomBoisseau
    How do I select these setting? Oh, by the way, it appears my phone is now set for "Automatic A". Shouldn't the setting be "Automatic B"?

    Tom
    I think the roaming setting is under start -> programs -> active sync -> menu -> schedule

    There is a checkbox "use above settings when roaming."
  18. #58  
    The updater lock the phone portion of my phone. I could not get it to turn back on (tried soft, hard, and other resets. nothing help). You know somethings worng when Verizon gives you a new phone on the spot. FYI if your updater works fine, i would advise you to look up all the features that the updater is soppose to do. I have heard that although it works good, all the updates didn't go in to the phone, and that palm is already working on a update to the updater. Figure that ??? O' well, been waiting this long so far. I heard it's due out this Monday or Tuesday.
  19. #59  
    I work in an office with marginal service and my phone constantly shifts between 1x and evdo. I also get around 100 emails a day. I take the phone off the charger at 6:00 am and by 3:00 my phone is below 10%.

    However, when I am home where I have a good signal, my phone is above 85% after an entire day of use.
  20. #60  
    Quote Originally Posted by ikg2004
    The updater lock the phone portion of my phone. I could not get it to turn back on (tried soft, hard, and other resets. nothing help). You know somethings worng when Verizon gives you a new phone on the spot. FYI if your updater works fine, i would advise you to look up all the features that the updater is soppose to do. I have heard that although it works good, all the updates didn't go in to the phone, and that palm is already working on a update to the updater. Figure that ??? O' well, been waiting this long so far. I heard it's due out this Monday or Tuesday.

    Can someone give us a list of what the actual update gave us for features. I had a successful update and the only problems I have is the activesync continues to check my email and then never disconnects.
Page 3 of 6 FirstFirst 123456 LastLast

Posting Permissions