Results 1 to 5 of 5
  1. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
       #1  
    1. Im still having bluetooth issues with my hbh-660. Works fine if i innitiate the call with it on but cannot switch on and off in a call. Is this a problem with all bluetooth headsets and the treo or just the hbh-660.

    2. Ill have 6mb of memory with nothing open but Agile Messanger. I then open IE and then Agile will close by itself. There is still 4-5mb left of memory left so i dont know why it closes my agile. Is there anyway of turning off the automatic closing of programs. I wish it would prompt me so i could choose.

    Was wondering if these are issues for anyone else.
  2. #2  
    sorry i can't comment specifcally on your questions, but i will add that bluetooth still does not work properly with my car (Acura TL). I turn on bluetooth, get in my car, and it only finds the phone about 20% of the time. I then have to turn bluetooth off and on a few times and sometimes soft reset to get it to work. my old phone (ericson T-616) was found instantly every time.

    also, many times i leave my car and try to turn bluetooth off to save battery... i uncheck bluetooth, click ok and.... nothing. it stays on. these kind of things are just unforgivable.
  3. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
       #3  
    funny u should post that being I I have an 04 tl as well. I haven't had a problem keeping it connected just have problems with people hearing me. worked fine with my e815.
  4. #4  
    I have the same problem with Agile messenger... its so annoying. I hope somebody knows how to disable this because its ridiculous that you have more than 5 mb of memory and not be able to multi-task.
  5. #5  
    Quote Originally Posted by jbee21
    funny u should post that being I I have an 04 tl as well. I haven't had a problem keeping it connected just have problems with people hearing me. worked fine with my e815.
    I don't have a problem once I'm connected. Also, the sound quality is excellent. My problem is establishing the connection when I first get into the car.

Posting Permissions