Results 1 to 10 of 10
  1.    #1  
    Did the upgrade yesterday without any hitches. Today, I go to connect to ActiveSync to my PC and get an error:

    "Synchronization cannot be completed successfully. Reconnect your device and try again. If the problem persists, see the Microsoft ActiveSync Troubleshooter in Microsofts ActiveSync Help on your desktop computer."

    It then connects as Guest.

    If I delete the partnership from my desktop, I connect as though I'm establishing a new partnership.

    On my Treo, Activesync is not remembering the partnership. When I open Activesync on the Treo I get the screen that says:

    "To sync with a desktop computer, install ActiveSync on your computer and then connnect this device."

    Anyone else seeing this problem?

    Anyone know a solution?

    Thanks
  2. #2  
    I'm having the same problem as cwranger - Has anyone found a fix?

    Thanks in advance,

    Mark
  3. #3  
    Ditto... anyone else seeing this? Mine does it every couple days or so...
  4. #4  
    I would try a re-install of activesync, a quick way to do this is to go into the add/remove programs and repair activesync, it is the same as activesync.

    Also what version are you using?
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  5. #5  
    My 700w just started this behavior and it does it with both computers that I partner with. I've gone so far as to hard reset without success. The only solution for me has been to re-establish the partnership and sync. Can't SOME 3rd party developer out there see the niche???
  6. #6  
    Quote Originally Posted by PRANKSTAR
    I would try a re-install of activesync, a quick way to do this is to go into the add/remove programs and repair activesync, it is the same as activesync.

    Also what version are you using?
    Tried the A/S reinstall - no effect; in fact I tried both 4.1 and the 4.2 beta release... the phone is the latest ROM - the trouble started shortly after the update... other than this it's working perfectly so no idea what's happened here - and the triggers aren't consistent - sometimes I go a week sometimes I go a day before I have to delete the partnership on the PC and re-partner... very annoying!
  7. #7  
    I spent 2 hours trying to debug my activesync tonight. My biggest regret in switching from the treo 600 (Palm OS) to treo 700w(indows) is having to deal with activesync. Activesync has been an unreliable piece of software for some time now. I do not know why MS cannot get it right. I guess there is not much incentive since we buy it anyway.
  8. #8  
    ActiveSync uses a technology called RNDIS. It makes your 700w appear to be a network adapter. The network adapter uses 5 Winsock ports and does some funky DNS stuff while it sets up the connection with your PC. It works for most people but it looks very suspicious to firewalls and other protection software. It also tends to fall foul of restrictive business networks which restrict certain ports or packet sizes. RNDIS packets are variable sized after AKU II.

    The #1 troubleshooter (if you are reasonably technical) is from Chris deHerrera's website:
    http://www.pocketpcfaq.com/faqs/t-shootactivesync.htm
    and
    http://www.pocketpcfaq.com/faqs/acti...shoot-as4x.htm
  9. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
    #9  
    Just started having problems last night. I'll try your links to see if they help me.

    D
  10. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
    #10  
    Update--No luck trying the fix for AS. Anybody else have any luck?

    D

Posting Permissions