Results 1 to 5 of 5
  1. jpezzella's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #1  
    After applying the update it looks like I'm unable to attach a picture to an MMS message. Has anybody else experienced a similiar problem ?
  2. f1realtor's Avatar
    Posts
    27 Posts
    Global Posts
    31 Global Posts
    #2  
    mine works ok. do you open the picture then click on send?
  3. jpezzella's Avatar
    Posts
    70 Posts
    Global Posts
    71 Global Posts
       #3  
    Quote Originally Posted by f1realtor
    mine works ok. do you open the picture then click on send?

    I've tried it both ways;

    - highlighting the picture in Pictures & Videos and then clicking on send - it prompts if I want to send via Hotmail, Outlook or MMS, and when I select any of the choices it goes right back to Pictures & Videos.

    - if I open a new MMS message and then click "New Slide", then click on Add Picture/Video - I can select a picture but it's never added to the message.
  4. #4  
    mine does the same. anyone else figure this one out?
  5. #5  
    i cant send a pic either.....palm says its verizon and verizon says it palm.....so im stuck unless i get a new phone and im not kean on a refurb!......i can attatch a pic just fine....but when i send it it gets to 99% and i get an error pop up that says undeleiverable address.....and these addresses always worked in the past.....it happens no matter who i send it to including myself

Posting Permissions