Page 3 of 7 FirstFirst 1234567 LastLast
Results 41 to 60 of 134
  1. #41  
    Great posts and I enjoyed the reading. However, only one person here took issue with your "theory" comment.
  2. #42  
    I have had better battery performance with the update. I hammered this thing all day to test. I have had it off the charger since 8am this morning, sent about 30 emails and spent a few hours on calls. My battery is currently at 79%
  3. #43  
    Quote Originally Posted by efisher
    I have had better battery performance with the update. I hammered this thing all day to test. I have had it off the charger since 8am this morning, sent about 30 emails and spent a few hours on calls. My battery is currently at 79%
    Absolutely AMAZING!!!!

    I wish I could get that type of milage!

    Tom
  4. #44  
    That is amazing. Thanks to a post here, I turned off the undesired POP3 push. I think that will make a big difference.
  5. #45  
    Quote Originally Posted by TomBoisseau
    Absolutely AMAZING!!!!

    I wish I could get that type of milage!

    Tom

    Same here. Updated yesterday....I've also had the extended battery in my phone and have yet to see the phone below 85% today. I took it off the charger this morning and plugged it back into it's charger and hour ago. The update has clearly helped my battery life.
  6. blile's Avatar
    Posts
    206 Posts
    Global Posts
    232 Global Posts
    #46  
    Quote Originally Posted by krohnfeldt
    The solution was to go into each account and set the Delivery Preferences time to 0 before unchecking the box. This effectively disables all checking for email, unless I initiate it.
    I can't seem to get this to work. whenever I try to change it to "0" & uncheck the box, it won't let me hit "next" & save the setting.
    Maybe I'm doing something wrong. Any ideas?
  7. #47  
    Blile, there should be no 'Next' involved. I was not referring to the email setup wizard.

    1) From the Today screen, select Messaging.
    2) Navigate to your email account via the left/right buttons.
    3) Select Menu->Delivery Preferences.
    4) Make sure you are on the Auto Sync tab.
    5) Enter 0 minutes and clear the checkbox (might have to check, enter, uncheck).
    6) Click the OK icon or button.

    You will need to do this for each account (except MMS, Text, Outlook). It seems that having a non-zero value in any of them causes the polling to occur.
  8. #48  
    Quote Originally Posted by krohnfeldt
    Blile, there should be no 'Next' involved. I was not referring to the email setup wizard.

    1) From the Today screen, select Messaging.
    2) Navigate to your email account via the left/right buttons.
    3) Select Menu->Delivery Preferences.
    4) Make sure you are on the Auto Sync tab.
    5) Enter 0 minutes and clear the checkbox (might have to check, enter, uncheck).
    6) Click the OK icon or button.

    You will need to do this for each account (except MMS, Text, Outlook). It seems that having a non-zero value in any of them causes the polling to occur.
    krohnfeldt,

    Thanks - this seems to help. But is there still a way to get the 700W to auto check for email (I don't have "Push") say once every 20 minutes without this excessive battery drain?

    Thanks,
    Tom
  9. #49  
    Quote Originally Posted by TomBoisseau
    krohnfeldt,

    Thanks - this seems to help. But is there still a way to get the 700W to auto check for email (I don't have "Push") say once every 20 minutes without this excessive battery drain?

    Thanks,
    Tom
    Not that I have found so far. Some fortunate members have reported no issue with battery drain. But I do know that the behavior has changed. It used to enable the connection, poll for email, and immediately drop the connection.

    Manually checking for email kills one major benefit of this otherwise nice device. Hopefully a new upgrade or patch is forthcoming (this week?).
  10. djp24's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #50  
    As previously mentioned my battery was draining rapidly after the update, due to messaging checking for email messages in an endless loop.

    The problem was fixed by deleting my email account(s) and then setting up the a new account all over again.

    Once again my battery life is decreasing at an acceptable level, i.e. my charge has been lasting from 6AM to Midnight and beyond.
  11. #51  
    Quote Originally Posted by djp24
    As previously mentioned my battery was draining rapidly after the update, due to messaging checking for email messages in an endless loop.

    The problem was fixed by deleting my email account(s) and then setting up the a new account all over again.

    Once again my battery life is decreasing at an acceptable level, i.e. my charge has been lasting from 6AM to Midnight and beyond.
    What type of email account are you using? I just have a Comcast account which I assume is POP3 and can not be set to "Push" (or can it?)

    Tom
  12. djp24's Avatar
    Posts
    12 Posts
    Global Posts
    13 Global Posts
       #52  
    I have it set to check for messages every 30 minutes.
  13. #53  
    POP3 can be "pushed". That is why many of us had battery drain and needed modify our POP3 account settings.
  14. #54  
    Quote Originally Posted by Beryl
    POP3 can be "pushed". That is why many of us had battery drain and needed modify our POP3 account settings.
    Beryl, that's not exactly correct. POP3 is not a push protocol. Your device needs to initiate the connection to the POP3 account (same with IMAP).

    The battery drain issue is that once the connection is established and the mail (POP) session completed, the Treo fails to drop the connection like it used to. This seems to be the cause of the battery drain, for many of us at least.
  15. #55  
    What is the best setup for Gmail to deal with the battery problem?
  16. #56  
    Quote Originally Posted by krohnfeldt
    Beryl, that's not exactly correct. POP3 is not a push protocol. Your device needs to initiate the connection to the POP3 account (same with IMAP).

    The battery drain issue is that once the connection is established and the mail (POP) session completed, the Treo fails to drop the connection like it used to. This seems to be the cause of the battery drain, for many of us at least.
    That is kind of true and that is why I put quotations around push. It is not a true push.

    I've had always-on connection prior to the update because I use SEVEN (like Wirelesssync but better for me) but now POP3 account mail is being "pushed" to me even though I had checking turned off. This is what caused more battery drain on my device.
  17. #57  
    Quote Originally Posted by krohnfeldt
    Beryl, that's not exactly correct. POP3 is not a push protocol. Your device needs to initiate the connection to the POP3 account (same with IMAP).

    The battery drain issue is that once the connection is established and the mail (POP) session completed, the Treo fails to drop the connection like it used to. This seems to be the cause of the battery drain, for many of us at least.

    I don't believe this is true. I have completed the update completely and made sure that it was done correctly (Verizon verified that my update is 100% complete with all updated aspects) and my email (POP3) account is checked every 30 minutes without disconnecting. I have been using this phone non-stop every day and can never get my battery to drain below 78%!!!! Verizon has told me that this was one of the aspects of the update; longer battery life. If your phone's battery is getting completely drained, chances are you didn't get the full update. Verizon is reporting this issue and is telling it's customers to wait until the next re-release is available from Palm. They are stating that the update will be back up sometime this week. Hang in there........I promise you that your phone will be a lot better after the full update.
  18. WayCool's Avatar
    Posts
    40 Posts
    Global Posts
    271 Global Posts
    #58  
    I only got a demo 700w from Verizon on Friday (to test AKU 2.0 and Exchange SP2 etc..) as I am a Exchange Admin etc..

    Anyway... I have been using the phone since friday.. the update seemed to work fine.. and without MSN enabled to check every 30 min.. the phone seems fine battery wise... I mean just with Push mail enabled today I unplugged the phone from the charger at 6am and its now 12:44pm and the phone is at 83%. I have recieved probably 50-75 emails today and surfed the net a bit via PIE.

    With MSN enabled to check every 30 min.... it seems to drain faster.. yesterday with Hotmail enabled I unplugged it from the charger at 7am and at 5pm the battery was at 43%.. that is with alot of web surfing too... I am in a 1X area and not EVDO.

    FWIW.....
  19. #59  
    Quote Originally Posted by RedSoxFan
    If your phone's battery is getting completely drained, chances are you didn't get the full update. Verizon is reporting this issue and is telling it's customers to wait until the next re-release is available from Palm. They are stating that the update will be back up sometime this week. Hang in there........I promise you that your phone will be a lot better after the full update.
    I got the full update the first time.

    Once I turned off the POP3 "push", I'm getting great battery life. Usually by this time of day, I'd have less than 50% and I have about 75%. I'm still getting mail pushed via SEVEN as before the update.
  20. #60  
    I have no POP3 accounts defined, just Outlook. Battery drain is severe. Any ideas?
Page 3 of 7 FirstFirst 1234567 LastLast

Posting Permissions