Results 1 to 12 of 12
  1.    #1  
    I sent a test email and after a few seconds the treo started syncing and then I saw the email.

    However, under the old Autod system, it basically did the same thing.

    So what is the difference?
    StevenB
  2. #2  
    go to AS -->schedule-->if there isnt a link to enter your number@vzwmail.net then you are running PUSH
    www.luxozine.com
    Sport Elegance Delivered
  3. #3  
    on mine, Schedule is greyed out. I also cannot configure another server source. I go through the wizard to configure and finish it, but it doesn't show up in my list of server sources.
    Anyone know what I can do here?
  4. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #4  
    Quote Originally Posted by foofighter
    go to AS -->schedule-->if there isnt a link to enter your number@vzwmail.net then you are running PUSH
    Really??? I dont think so... if you see the tendigitnumber@vtext.com then you are running AUTD not Direct Push....
  5. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #5  
    Of course some people consider AUTD "push"... in reality even Direct Push is not really "push" but it works just as well....
  6. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #6  
    Whoops... sorry.. i miss-read your answer foofighter..... he is correct.. if you dont see the tendigitnumber@vtext.com then you are using Direct Push...
  7. #7  
    Same thing here on the greyed out Schedule in ActiveSync. I can't add a server either. I go through the set up, but it doesn't take. (Is this normal?)
  8. #8  
    Mine was greyed out. Try to configure server. I dont have an exchange server yet (still fighting my IT dept.) but I put a bogus one in just to see and it popped up.
  9. PMMA's Avatar
    Posts
    6 Posts
    #9  
    I successfully completed the update, I think... Burst mode works. However, when I go into active sync settings and select "as items arrive," I'm asked to enter my text messaging address. How do I overcome this so as to have "real" push working?
  10. #10  
    maybe ur exchange server doesn't have the capability and can only do autd? id unoo.
  11. PMMA's Avatar
    Posts
    6 Posts
    #11  
    Supposedly we are running SP2... Any additional thoughts about what I may be doing wrong?
  12. #12  
    You might want to verify with someone in IT about that. I thought we were running SP2 as well and we are not. You can also check and see if you are able to use the Global Address List lookup for contacts when addressing emails. If that isn't there, then it's a good sign your server is not SP2.

Posting Permissions