Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38
  1. #21  
    Has any one else lost the ability to store pictures to the storage card?
    I dont have that option anymore.
  2. #22  
    I still have the option to save files to storage.
  3. #23  
    Quote Originally Posted by Mondo
    Has any one else lost the ability to store pictures to the storage card?
    I dont have that option anymore.
    Mine has the option to save to card after update...
  4. #24  
    Hmmm, very strange indeed, today the option shows back up. Must be playing
    hide and go seek with me.
  5. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #25  
    Yea... today I now have the UsbSwitch icon in Programs where as before it was not there...
  6. #26  
    Quote Originally Posted by gex
    Yea... today I now have the UsbSwitch icon in Programs where as before it was not there...
    I think I read of this icon in other posts. So you are saying it appears in the "Program" menu and is alphbetised under "UsbSwitch"?

    I did the update two days ago and am not seeing it yet.

    Tom
  7. #27  
    Quote Originally Posted by yitzchakis1
    While were at it....I noticed a minor things that were updated in addtion to everytihng else....now when you set your alarm to wake up....it puts a little bell beside the time on the today screen to know its set...
    I don't see the "bell" of which you spoke when I set an alarm. May be this is due to the fact that I am also displaying the "date" on the Today Screen just above the "time". Perhaps the "date" is covering this icon of which you speak.

    Tom
  8. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #28  
    Quote Originally Posted by TomBoisseau
    I think I read of this icon in other posts. So you are saying it appears in the "Program" menu and is alphbetised under "UsbSwitch"?

    I did the update two days ago and am not seeing it yet.

    Tom
    Yes.. out of nowhere it is there now... i did not try to find in use file explorer or anything so I had not previously launched it. I did do a hard reset but dont remember if it was there after that...i dont think it was but cant say for sure.
  9. #29  
    Mine wasn't there till after the hard-reset which was after the update
  10. #30  
    Well I still do NOT have it in my 'Program' menu, however I did find 'UsbSwitch.exe' in the Widows directory. I wonder if I should try to run it and see what happens.

    Tom
  11. #31  
    I don't have it either but didn't hard reset. Not sweating it cuz it ain't broke.
  12. #32  
    How do we know if the e-mail is different. I don't notice a difference. Can someone explain what to look at or for?
  13. #33  
    Quote Originally Posted by TomBoisseau
    Well I still do NOT have it in my 'Program' menu, however I did find 'UsbSwitch.exe' in the Widows directory. I wonder if I should try to run it and see what happens.

    Tom
    You can run it more than once from the windows directory. I tried it last
    night and it just shifts back and forth between Serial usb and RNDIS USB.
  14. #34  
    Quote Originally Posted by TheO.Z.
    yeah I'd say I'd rather see realtime adjustable filters, like say a B&W mode or sepia tone.
    It is already available.....in the treo 650
  15. #35  
    Quote Originally Posted by ikg2004
    How do we know if the e-mail is different. I don't notice a difference. Can someone explain what to look at or for?
    If you had a POP3 (or probably IMAP) email account defined in Poulook, after the update, the mail will be pushed out to you.

    Someone else will have to tell you about Exchange since we use Domino/Notes.
  16.    #36  
    I called Palm today and they said the new update is still not available so the gentleman was nice enough to help me reload the previous update by tricking the PC to think I haven't downloaded this new Software Version (changing the "Ver" in the TREO700wUpdater folder.

    In case you have the updater downloaded and need to run the updater again in case it didn't download everything (in my case the "Burst Mode" in the camera), call Palm and they will walk you through to trick it to update again without the message of advising you already have the newest version.
  17. #37  
    Quote Originally Posted by MelissaP
    I called Palm today and they said the new update is still not available so the gentleman was nice enough to help me reload the previous update by tricking the PC to think I haven't downloaded this new Software Version (changing the "Ver" in the TREO700wUpdater folder.

    In case you have the updater downloaded and need to run the updater again in case it didn't download everything (in my case the "Burst Mode" in the camera), call Palm and they will walk you through to trick it to update again without the message of advising you already have the newest version.
    Can you just tell us?
  18.    #38  
    Quote Originally Posted by tsalonia
    Can you just tell us?
    Ok.......Go to C Drive/Programs/palm/Treo700wUpdater/ver


    Right click the "ver" and choose "Open"

    "Open With" "Notepad"

    Once in Notepad...it would say "1.10" and make it to "1.11" then "File" and "Save"

    Now go back and click on the "Palm Treo 700w Updater" Icon and update again. Remember to plug in the activsync cable and the power cord and let it run and do not unplug.
Page 2 of 2 FirstFirst 12

Posting Permissions