Results 1 to 14 of 14
  1.    #1  
    Am I the only person who is getting both unzipping and installation errors with the update? I tried it on 2 different computers and 2 different unzipping programs...
  2. #2  
    What messages are you getting? I get errors that I am missing a file. It seems to unzip ok. If I select the setup file it starts ok then I get a msg that I am missing a file(not sure which one as I was on my home pc) If I tried the other Treo exe file it would start ok then error missing a different file. I tried a frsh down load, soft reset, restart the PC and same symptoms. I am on my laptop now and I am going to try it again from the start.
  3. #3  
    yup seems like we are the few and the proud.
  4. elradhymc's Avatar
    Posts
    35 Posts
    Global Posts
    41 Global Posts
    #4  
    wtf im trying to dl the updater and it keep downloading the picselpdfviewer
  5.    #5  
    The updater is messed up. I will wait until I hear of a new version being posted.
  6. #6  
    The Desktop Iocon generated by the Updater program is linked to "index.hta". This should be (I think!) "index.htm". The files are extraced to Programs/Palm/Treo700w Updater. Rename index.hta to index.htm and double click, this at least starts the program. I am waiting to see if it actually works, says it is loading files and may take 30 minutes.
  7. elradhymc's Avatar
    Posts
    35 Posts
    Global Posts
    41 Global Posts
    #7  
    forget it. got it to work. weird though
  8. #8  
    run the dos installer labled "instmsiw" and then re-run the 700w updater. it worked for me. good luck.
  9. #9  
    Would appreciate detailed instructions on how people got the installer to work. Thanks
  10. #10  
    Extraction of ZIP files works but keeps saying that there is a missing *.msi file. I've downloaded the update twice and keep getting the same thing.
  11. #11  
    Ok, mine just finished. Working fine now. If you get misssing file msg run the instmsiw.exe as stated above. It unzips and installs the missing file. After running the setup.exe file it erroredagain. I then ran the PalmTreo700WUpdater file, it created the desktop icon. I selected it and it started the update. Runs slow, went to lunch and when I returned it was operation at 1.10.
    Last edited by IBMACE; 04/20/2006 at 04:00 PM.
  12. #12  
    All you have to do is run the "Palmę Treo÷ 700w Updater.msi" file after you extract the zip file!!!!!!!
  13. paulsg63's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #13  
    Quote Originally Posted by tsalonia
    All you have to do is run the "Palmę Treo÷ 700w Updater.msi" file after you extract the zip file!!!!!!!
    or.. rename "Palmę Treo÷ 700w Updater.msi" to "PalmTreo700wUpdater.msi"
    then go into the setup.ini and change the file name instances from above from to.

    Just another way to do it...

    Paul G
    <><
  14. #14  
    Here's what I did.
    Downloaded updater using IE not Firefox.
    Firsts attempt (without doing hard reset ) the updater stalled midway.
    2nd attempt (after hard reset) the updater tells me the phone is already updated. Checked the version number and it says 1.10 not 1.20
    3rd attempt . Using notepad I change the version file "vers" in the folder C:\Program Files\palm\Treo700wUpdater to 1.20 from 1.10. Run updater again . In less than 30 minutes my phone was updated successfully ( tap the battery icon, remaining percentage is shown)


    http://discussion.treocentral.com/sh...7&page=5&pp=20

Posting Permissions