Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast
Results 121 to 140 of 326
  1. #121  
    Hey Guys,

    I never saw an answer to the question on updating without an AS connection. Mine is still completely hosed. Any hints? I'm hoping there's a cab file under the covers somewhere.

    In the PPC world, there was a flash updater that you could put on a card and do a spcial hard-rese, but resulted in data loss.

    Skip
    Last edited by skipster; 04/20/2006 at 07:08 AM. Reason: Added text
  2. #122  
    Do I still need to use the instant messanger? That's something that pissed me off. If you wanted, before the update, to get items as they arrived, you needed to receive an IM which meant you, in addition to the $45 for data needed to pay for $20 for about 1500 IM's since Verizon, without telling anyone, didn't include the messaging in the cost of the data. So, with this new update, does it still need to use the IM's???
  3. #123  
    FYI, the updater would not download from Firefox. IE only for me.
  4. #124  
    Quote Originally Posted by elmaldonado
    Do I still need to use the instant messanger? That's something that pissed me off. If you wanted, before the update, to get items as they arrived, you needed to receive an IM which meant you, in addition to the $45 for data needed to pay for $20 for about 1500 IM's since Verizon, without telling anyone, didn't include the messaging in the cost of the data. So, with this new update, does it still need to use the IM's???
    No sir... you will no longer get a text message notifying you of new email. All you get is the 'new email' notification..
  5. #125  
    Quote Originally Posted by elmaldonado
    Do I still need to use the instant messanger? That's something that pissed me off. If you wanted, before the update, to get items as they arrived, you needed to receive an IM which meant you, in addition to the $45 for data needed to pay for $20 for about 1500 IM's since Verizon, without telling anyone, didn't include the messaging in the cost of the data. So, with this new update, does it still need to use the IM's???
    If you took a few minutes to read any of the previous posts or any documentation on this update, you would know the answer is no.
    Palm III -> Palm Vx -> Clie T615c -> Clie T665c -> Tungsten T|3 -> Treo 650 -> Trew 700W (for a few days) -> XV6700 -> Moto Q
    http://geckotek.blogspot.com
  6. #126  
    Is it just me?? I don't see sprite or any other means of backup after updating...



    edit:
    Doh... I see it on the download site... hehehe

    Thanks
    Last edited by ebedoun; 04/20/2006 at 08:19 AM.
  7. #127  
    Thanks to all for your info on this subject. I have two questions:

    My 700w was setup to sync as new mail arrives and it has always worked well. What is the difference this update provides? I know that I will no longer need to enter my vtext sms address becuase direct push doesn't use that method, but what is the difference?

    I get spotty cellular and EVDO coverage in my office building. If new mail arrives and I don't have a cell connection or EVDO connection, my device will not sync until the next time I am in cellular range AND new mail arrives. This could be a while, in the meantime I am never notified of the mail I received while I had no cellular service. Does this update address that? Will direct push continue to attempt to notify my device until it successfully completes the update?

    Thanks.
  8. #128  
    Apparently your device will attempt aggressively to reconnect to a data connection, and will connect to your exchange server ASAP.

    Surur
  9. Stihl's Avatar
    Posts
    741 Posts
    Global Posts
    747 Global Posts
    #129  
    Quote Originally Posted by skipster
    Hey Guys,

    I never saw an answer to the question on updating without an AS connection. Mine is still completely hosed. Any hints? I'm hoping there's a cab file under the covers somewhere.

    In the PPC world, there was a flash updater that you could put on a card and do a spcial hard-rese, but resulted in data loss.

    Skip
  10. jrmckinn's Avatar
    Posts
    1 Posts
    Global Posts
    12 Global Posts
    #130  
    Ok, potentially dumb question. I've applied the update, emptied the temp directory, everything's going great. I go to set ActiveSync to sync as items arrive and it asks me for a text messaging address. What am I missing?
  11. #131  
    If I'm being prompted to enter my device address after the update, I'm assuming that means that 'push' is not enabled on my company's exchange server correct?
  12. Germanguy's Avatar
    Posts
    47 Posts
    Global Posts
    54 Global Posts
    #132  
    Ok, so i don't get it. Why are most people able to update and I am one of the few that cannot. I always get stuck after copying files. Anybody have any thoughts, ideas, solutions? This is driving me nuts. Palm support has no clue.
  13. #133  
    Make sure your Treo is plugged in. If you do it while the update was copying files you'll have to restart all over..

    Take a look here... http://www.palm.com/cgi-bin/cso_kbURL.cgi?ID=42450
  14. Germanguy's Avatar
    Posts
    47 Posts
    Global Posts
    54 Global Posts
    #134  
    It is definitely plugged in and i tried it both on my laptop as well as desktop. My connection gets dropped still right after files are copied to device and the Treo starts to update
  15. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #135  
    Quote Originally Posted by blulegend
    Anyone know what usbswitch does in programs? Seems to be new since the update.
    Where are you seeing this? I don't have anything called usbswitch in programs and I know my update was successful.
  16. #136  
    I am in the same boat. The updater process has finished copying files but the progress bar has not advanced into the "Executing Update" section. 20 minutes have elapsed in the process. The phone keeps sounding the Activesync sound tone but nothing appears to be happening. A few minutes ago I got a dialog box asking me to plug my device into a power outlet, but the sync cable covers the power port on the Treo?! I guess I will give it more time and hope it proceeds...
  17. #137  
    Quote Originally Posted by gex
    Also notice the ability to maintain an "always on" data connection after POP or IMAP email synchronization and the ability to auto-synchronize all email accounts based on user setting!!!!!!!!!

    Thank you!
    I would like to know where this setting is.

    So if I have three POP3 accounts set up it with sync all 3, according to my settings? Not just the last one I had open?

    Thanks!
    JohnJohn
    ----------------------
    PocketUp Editor

    Now -> Blackberry 8700c - Treo 700w - HP hx4705 - Sony TR3A - HPdv1000(duo)
    Then -> Samsung-i730, PALM-Treo650, RIM7200, Seimens-sx66, RIM7230, HP4100-2200-1900-3900-3800, Toshiba-e750, HP3700-3400, Kyocrea-PALMphone, Sony-PEGUX50, Compaq-Aero, HP-680, Handspring-Prism w/OmniSky, PALMVx w/OmniSky-BETA, PalmV, PALMPilot
  18. jbiz's Avatar
    Posts
    142 Posts
    Global Posts
    148 Global Posts
    #138  
    Quote Originally Posted by The_Man_07
    I am in the same boat. The updater process has finished copying files but the progress bar has not advanced into the "Executing Update" section. 20 minutes have elapsed in the process. The phone keeps sounding the Activesync sound tone but nothing appears to be happening. A few minutes ago I got a dialog box asking me to plug my device into a power outlet, but the sync cable covers the power port on the Treo?! I guess I will give it more time and hope it proceeds...
    the sync cable covers the port, but there is another port in the cable part that you use instead to plug in the power supply.
  19. rawdawg's Avatar
    Posts
    4 Posts
    Global Posts
    19 Global Posts
    #139  
    I am having this problem as well: I can't get the update to work. When I click on setup.exe I eventually get an error message telling me that it can't find the 700wUpdater.msi file. I have read the responses to get that fixed, but I don't really understand them. Ok, call me a dumb@$$ or a newbie, but can someone do a more specific walkthrough on how to get this issue resolved? I would really appreciate the assistance.
  20. #140  
    Oops, I'm a dork. I didn't even notice that the sync cable had a port to allow your power adapter to plug into it...!

    I also hadn't seen the post referring me to Palm's fix for this issue. I am restarting the update.
Page 7 of 17 FirstFirst ... 23456789101112 ... LastLast

Posting Permissions