Page 3 of 17 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 326
  1. #41  
    My memory problems seen to be gone!!! Whoooohoooo!!
  2. #42  
    Memory problems gone? What specifically are you seeing now?
  3. #43  
    So how long does deleting the Temp files take. I am going on 45 minutes now.
  4. #44  
    Quote Originally Posted by adamt
    Memory problems gone? What specifically are you seeing now?
    Before the update, after a soft reset and starting Activesync and outlook, I would only have 3.5mb of memory left. Now I have 9.8mb free. It looks like memory management is much better.
  5. #45  
    man this is killing me, i'm at work and cant leave yet and i want to do this update!!!
    www.luxozine.com
    Sport Elegance Delivered
  6. #46  
    I had 2,312 files in my temp directory. So far it's about 5 minutes into deleting. Based on the fact that I hear it takes "seconds" per file to delete from the memory on this device (that was from the Windows Mobile Developers Blog story I read a few days back), I'm expecting this to take at least 30-60 minutes. The real question is - since my wireless is on, what happens if someone calls?
  7. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #47  
    If you can... just do a hard reset before applying the update.

    Call me cautious but thats what im doing... of course with exchange server it is easy to recover from a hard reset...
  8. #48  
    Quote Originally Posted by adamt
    I had 2,312 files in my temp directory. So far it's about 5 minutes into deleting. Based on the fact that I hear it takes "seconds" per file to delete from the memory on this device (that was from the Windows Mobile Developers Blog story I read a few days back), I'm expecting this to take at least 30-60 minutes. The real question is - since my wireless is on, what happens if someone calls?
    Calls will go to VM while the delete is going on. Mine took over 45 min to del all the temp files.
  9. #49  
    Crap, I better plug my phone back in, I think my battery may give out.
  10. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #50  
    Very strange. My Temp folder had about 20 files in it, and took all of 5 seconds to delete. Any ideas why that would be? Also, I installed the Sprite available on the Palm website prior to the update. Does the update automatically install Sprite? Lastly, does everyone's Remove Programs contain Palm UpdInfo? Do I need that? What is it? Should I remove it? Yipee, ROM updates are so fun!
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  11. #51  
    I have not done the update yet - I'm traveling right now and want to wait until I get home. Is it okay to empty the Windows/Temp folder? Presently I have 936 files in it. Will deleting these speed up active sync or what will it do.

    Tom
  12. heckj's Avatar
    Posts
    153 Posts
    Global Posts
    251 Global Posts
    #52  
    My temp files was going on over an hour, so I decided to kill the file manager. After killing file manager my temp folder was empty. I think everything got screwed becaused I received a call while trying to delete all the files.
  13. jyong80's Avatar
    Posts
    42 Posts
    Global Posts
    69 Global Posts
    #53  
    My remove programs also has palm updinfo as well now. No idea if I should remove it or not same assmeg36 anyone out there know?
  14. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #54  
    Exciting news. #54 replies in this thread already in 3 hrs! Updating tonite.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  15. #55  
    Mine update process got stuck in the middle and I waited long time and nothing was being done on update screen so I had to disconnect and restart the computer. Also I had to remove the battery for the phone since it got stuck too, after starting the phone seem to go thru brief update process and it restarted and now its working fine but I don't know if the install went thru correctly. It does have updated software number and it won't let me go thru update again but I don't see any difference.
    I don't see burst mode in camera or new options for push setting on active sync setting. Just same setting for as items arrive and asking me to input myphonenumber@vtext.com. Help please, I really don't think the process went thru but some how the software setting got updated without updating the rom.
  16. #56  
    Mine got hosed too. Activesync decided to drop the connection 1 bar past the copying files section and upon rebooting it said 1.10-vzw for the version not the updater won't start again. Hello PALM, are you listening, when you do and update you ALWAYS have it set the version AFTER the update is done. NOT in the beginning of the update when crashes happen. UGH, no I can't even turn on the radio portion of the phone. After a 45 min call to Verizon DTS department they are sending me out another phone to replace this one. UGH, why, why, why... Aparently there is no way to force the update again once it thinks the version has been updated regardless if it actually worked or not. I see alot of replacement phones being sent out in the near future!

    Jeff
  17. Germanguy's Avatar
    Posts
    47 Posts
    Global Posts
    54 Global Posts
    #57  
    Mine got hosed too. However after a hard reset and restore, I was able to run the updater again. But....Same problem occurred with Activesync dropping the connection after copying the files
  18. #58  
    It seems like activesync always loads now after a soft-reset.
  19. #59  
    Quote Originally Posted by blulegend
    It seems like activesync always loads now after a soft-reset.
    I believe that is to enable the push/realtime email
  20. #60  
    Is anyone who successfully installed the update look at the option on active sync for exchange server? is it different from before for notification? I mean before we had to input the text messaging info to have push the email. is it different now?
    thanks
Page 3 of 17 FirstFirst 1234567813 ... LastLast

Posting Permissions