Page 2 of 17 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 326
  1. #21  
    whats the bt a2dp issue?...i use a bt headset with my phone and it works well...
  2. #22  
    Quote Originally Posted by blulegend
    I have 1MB more after a soft-reset than before with this update. I had ~14.20 now it's 15.11. Awesome. I did not have to restore anything because the update kept my data intact.
    Dont forget to delete the temp files in /windows/temp. Its taking forever!
  3. Cartman's Avatar
    Posts
    700 Posts
    Global Posts
    879 Global Posts
    #23  
    Also notice the ability to maintain an "always on" data connection after POP or IMAP email synchronization and the ability to auto-synchronize all email accounts based on user setting!!!!!!!!!

    Thank you!
  4. #24  
    The update worked well for me - took about 28 minutes. My data is intact - yay! Beats the hell out of 650 updaters when you had to backup/restore everything via HotSync.

    The Flight Mode changes are a good thing - the language was too double negative in the old UI for my liking. Now you have a more traditional wireless connection manager.

    Burst mode in the camera - amusing and seems to work OK.

    All round - a very clean upgrade.
  5. #25  
    The temp folder is also the reason why syncing takes longer and longer according to Palm's new FAQ.
  6. #26  
    One more thing, do we still need that activesync work-around to prevent it from autoloading periodically after this update?
  7. #27  
    Burst mode in the camera - amusing and seems to work OK.

    What is burst mode?
  8. #28  
    Quote Originally Posted by theradioinside
    Burst mode in the camera - amusing and seems to work OK.

    What is burst mode?
    Kind of neat, I guess its for taking multiple shots where you dont want to press the shoot button each time.
  9. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #29  
    I can't get the update to work. When I click on setup.exe I eventually get an error message telling me that it can't find the 700wUpdater.msi file even though I see it in the same directory as setup.exe. Any ideas?
  10. sig
    sig is offline
    sig's Avatar
    Posts
    7 Posts
    #30  
    excerpt from updated user manual:

    "Your smartphone only supports call audio with Bluetooth headsets. It does not support stereo music playback with Bluetooth headsets (enabled with Bluetooth A2DP profile)."

    Looks like we're SOL until the (next?) firmware upgrade.
  11. #31  
    It's because of the weird symbols in the name. Look in setup.ini and copy the correct filename and rename the msi file.
  12. heckj's Avatar
    Posts
    153 Posts
    Global Posts
    251 Global Posts
    #32  
    I'm getting the same error, that the 700wupdater.msi file can not be found. Damn
  13. #33  
    Quote Originally Posted by sig
    excerpt from updated user manual:

    "Your smartphone only supports call audio with Bluetooth headsets. It does not support stereo music playback with Bluetooth headsets (enabled with Bluetooth A2DP profile)."

    Looks like we're SOL until the (next?) firmware upgrade.
    Yep they took out A2DP, guess its time to look at the Universal ROM and see if we can rip out the profile and add it to the 700w
  14. heckj's Avatar
    Posts
    153 Posts
    Global Posts
    251 Global Posts
    #34  
    What should I renanme the .msi file to. I tried looking in the .ini file but that doesn't seem to work
  15. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #35  
    Quote Originally Posted by psywzrd
    I can't get the update to work. When I click on setup.exe I eventually get an error message telling me that it can't find the 700wUpdater.msi file even though I see it in the same directory as setup.exe. Any ideas?
    Just double click on the .msi file and it will start loading.
  16. #36  
    After the update, my phone connects to the data network periodically. I hope this doesn't kill the battery. I have never enabled any periodic mail checking or anything...
  17. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #37  
    Quote Originally Posted by dimitri
    Just double click on the .msi file and it will start loading.
    I already tried that - I get a different error message that way (can't find autorun.inf file). Can these people do anything right?
  18. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #38  
    Did everyone reactivate their phones?
  19. jyong80's Avatar
    Posts
    42 Posts
    Global Posts
    69 Global Posts
    #39  
    Quote Originally Posted by blulegend
    The temp folder is also the reason why syncing takes longer and longer according to Palm's new FAQ.
    Where did you see this? And does that mean that we should regular delete all the files in that folder?

    Quote Originally Posted by blulegend
    One more thing, do we still need that activesync work-around to prevent it from autoloading periodically after this update?
    I did but not sure you if you should if your using push from an exchange server since I think activesync has to be running to use push.
  20. heckj's Avatar
    Posts
    153 Posts
    Global Posts
    251 Global Posts
    #40  
    I'm currently deleting all my temp files. I'm shocked that none of the instructions that were given on the palm site are correct. These people are morons.
Page 2 of 17 FirstFirst 123456712 ... LastLast

Posting Permissions