Page 13 of 17 FirstFirst ... 3891011121314151617 LastLast
Results 241 to 260 of 326
  1. #241  
    I keep getting the error about temp files. how do i delete them?
    Palm 700w
    I'm a newbie to smartphones and the like, so be nice!
  2. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #242  
    I set up my Gmail forwarded push email via Mail2Web as described in this thread. It works fine, but does Activesync on the 700w required to be running for the Email to be pushed to the device? (also does Activesync remain active in the background, or does it shut off?...uses up my memory!)
    Thanks.
    Last edited by plasmo; 04/20/2006 at 10:24 PM.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  3. #243  
    Very nice update. My program memory went from 10.66 free to 12.10...not a bad increase.

    As a Wirelesssync user, I want to get this direct push set up right away with our Exchange Server SP2. Thing is, our IT Dept is a bit weak so I need to have everything figured out before I go to them. Should I just print out that White Paper from Microsoft that was referenced in message #120 and give it to them? I don't suppose I can just get Direct Push set up myself with out having to go to them since we already have SP2. Unfortunatley, we don't have an Outlook Web Address.

    Thanks! This is a very nice update from what I can see.
  4. #244  
    Quote Originally Posted by heckj
    I'm currently deleting all my temp files. I'm shocked that none of the instructions that were given on the palm site are correct. These people are morons.
    They worked just fine for me.
  5. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
    #245  
    Quote Originally Posted by plasmo
    I set up my Gmail forwarded push email via Mail2Web as described in this thread. It works fine, but does Activesync on the 700w required to be running for the Email to be pushed to the device? (also does Activesync remain active in the background, or does it shut off?...uses up my memory!)
    Thanks.


    what do you mean you have Gmail forwarded via Mail2Web? can you explain how that works?
  6. #246  
    Quote Originally Posted by chewybrain
    FYI, the updater would not download from Firefox. IE only for me.
    I downloaded it using Firefox, no problem.
  7. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #247  
    Quote Originally Posted by jbee21
    what do you mean you have Gmail forwarded via Mail2Web? can you explain how that works?
    sorry, I meant I have my Gmail forwarded TO Mail2Web...
    Refer to msg #175 for instructions.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  8. #248  
    woooooot! updated with additional memory and with less leakage. waiting for the Goodlink update at this point.

    feels good and i'm more than happy. then again, i was happy to begin with.

    best success!
  9. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
    #249  
    Quote Originally Posted by plasmo
    sorry, I meant I have my Gmail forwarded TO Mail2Web...
    Refer to msg #175 for instructions.

    those instructions help you setup mail2web in pocket outlook, which i have done succesfully. i want my gmail to be forwarded to mail2web as well but dont see how it would work. maybe im missing something. maybe you could pm.
  10. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #250  
    Quote Originally Posted by jbee21
    those instructions help you setup mail2web in pocket outlook, which i have done succesfully. i want my gmail to be forwarded to mail2web as well but dont see how it would work. maybe im missing something. maybe you could pm.
    To forward your Gmail, you need to do it from the Gmail website in your account to change settings and goto Fowarding options, etc.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  11. jbee21's Avatar
    Posts
    62 Posts
    Global Posts
    93 Global Posts
    #251  
    once this is done you will receive your gmail messages in your mail2web account. but you cant reply using your gmail name correct?
  12. #252  
    do you guys find it annoying that mail2web doesn't let you reply with your personal email address? when you reply people see your xxx@mail2web.com email address. That doesn't bother you guys?

    i couldn't stand it so i switched to 4smartphone.net and paid stupid the $4/month.
  13. #253  
    Quote Originally Posted by NotoriousBOG
    If your installer hangs while trying to update and your phone reports it's running version 1.10 when you know it's not completely updated (easiest way to check is if burst mode is available on your camera), the easiest way to trick the installer into re-running the updater is to simply update the "vers" file in C:\Program Files\palm\Treo700wUpdater

    I changed mine to read "1.20" from "1.10"...I figured I'd give it a shot, and right now, the updater is running and has gotten farther than it did the first time. I'm hoping it'll finish w/o a hitch...even though I did hard reset before running it this time.

    Hey, at least it's better than wasting your time waiting for a replacement phone!

    I don't know if the "vers" file is used for any other purpose other than comparing the version of the software on your phone to the version of the software for the updater, but I just thought I'd share this info for those of you at a dead-end.

    Will this be a problem when the actual 1.2 update comes out?
  14. #254  
    BTW, is there any type of indicator on the Treo itself that the update is working ?

    As i wrote that the indicator popped up about 10 minutes into the update.
  15. #255  
    Quote Originally Posted by jc01108
    Just did the update and at the very end, when it looked like it was done I got the following error,"Microsoft HTML Application has encountered an error and has to close." The window for the update then closed. So the question: how do I know if the update is completed?
    The same thing happened to me. It appears to be just the application used to draw the updater status window on the PC, the update itself appears to have worked fine, on the Treo it said update completed.
  16. #256  
    I have tried MANY MANY MANY times to get Active Sync working over USB. I'm SICK of it. I can sometimes get it to sync but once I do I can't Explore my Mobile Device. It shows simply and empty window. So I CANNOT update my phone with this updater. I can kick it off via AS over bluetooth. But it seems to hang up during the second phase of actually applying the update. I've left it sitting for several minutes 3 or 4 times and never get a progress bar on the phone. All I get is the blue 0.77 and red 0.77.00 ENG. A hard reset at this point gets the phone back to it's original state. Anyone have any advice on how to run the freakin update from the files once they are on your phone (or from an SD card). THIS SUCKS!
  17. jc01108's Avatar
    Posts
    58 Posts
    Global Posts
    98 Global Posts
    #257  
    I am having a devil of a time deleting the 0 temp files. I started at 3:30 pm on Thursday and here it is on Friday morning and they are still not all deleted. I tried doing a soft reset and starting over, but I have gone from 5500 files to 2500 to 2045 and it is still at it. This should have been automated as part of the install routine.
  18. #258  
    My install worked great. the inernet is always on. Can receive call while on internet. Battery life sucks now. Need to charge every day now
  19. #259  
    I think I will be waiting for the update to the updater... when hopefully they work out some of these bugs... and also get it to work correctly with Goodlink.
  20. paulsg63's Avatar
    Posts
    75 Posts
    Global Posts
    76 Global Posts
    #260  
    Quote Originally Posted by NotoriousBOG
    If your installer hangs while trying to update and your phone reports it's running version 1.10 when you know it's not completely updated (easiest way to check is if burst mode is available on your camera), the easiest way to trick the installer into re-running the updater is to simply update the "vers" file in C:\Program Files\palm\Treo700wUpdater

    I changed mine to read "1.20" from "1.10"...I figured I'd give it a shot, and right now, the updater is running and has gotten farther than it did the first time. I'm hoping it'll finish w/o a hitch...even though I did hard reset before running it this time.

    Hey, at least it's better than wasting your time waiting for a replacement phone!

    I don't know if the "vers" file is used for any other purpose other than comparing the version of the software on your phone to the version of the software for the updater, but I just thought I'd share this info for those of you at a dead-end.
    YOU ARE THE GREATEST!!!

    This happened to me... I called PALM... They told me there was NO way to get the updater to run once this has happened. Hmmm. They told me to call verizon and get a new phone!!!!! Unfortunatly that would mean getting a refurb phone... not real sure I want to do that.
    But.. now I have another option... THANK!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Anyone know if refurb Treos are any good?

    THANKS!
    Paul G
    <><

Posting Permissions