Results 1 to 7 of 7
  1.    #1  
    i jus noticed that my time zone keeps sayin carcas? and a while ago it said Indiana, i mean there both in my eastern time zone so its not the big of a problems jus more of annoyince then anything any one else see this happing?
    Got Treo?
  2. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #2  
    In the Start/Settings/Clocks & Alarms/More uncheck the Use network time zone box. Mine was saying the same thing, and my alarms were 1 hour early, until I uncheck that box.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  3. #3  
    Quote Originally Posted by smeg36
    In the Start/Settings/Clocks & Alarms/More uncheck the Use network time zone box. Mine was saying the same thing, and my alarms were 1 hour early, until I uncheck that box.
    And that shouldn't be done, especially if you travel between time zones like I do. I also prefer to have the clock remain "always correct" instead of guessing if my time is close to perfectly accurate. This is called a major bug in Windows Mobile, or the Treo 700w but I assume the former, which should have been dealt with.
  4. #4  
    Ya know, I don't think that problem started until daylight savings time happened last month. My alarm and clock never had any issues until then. Next thing you know, i'm waking up an hour early and sometimes an hour late. I had to set a back up alarm until I figured out what the problem was.
  5. #5  
    I wanted to bump this to see if anyone had heard of a resolution for this issue. I've been having the same problem - after soft resets, the phone revert to GMT -4 Caracas. Since Jersey is defintely not Venezuela, it's getting annoying hearing the alarm go off an hour early - and then an hour late when i set it to the correct zone. The odd thing is that the time displayed on the phone is correct - it's only the alarm that seems to be wrong.

    Any ideas?
  6. #6  
    Quote Originally Posted by smeg36
    In the Start/Settings/Clocks & Alarms/More uncheck the Use network time zone box. Mine was saying the same thing, and my alarms were 1 hour early, until I uncheck that box.
    This is still the only solution for now.
  7. fmcgirt's Avatar
    Posts
    229 Posts
    Global Posts
    294 Global Posts
    #7  
    Here is what has always worked for me (also a thread on HoFo - http://www.howardforums.com/showthread.php?t=829021):

    To set your time zone and have it remain you must go to Settings>Clocks & Alarms>More and remove the check marks for Enable local network time and Use network time zone then go to Time and sent the time zone. Press OK and your time zone setting should remain. Then you can go back in and re-check the Enable local network time. I always leave the Use network time zone un-checked because if you then travel to another time zone your appointment times in your calendar may get changed.

    Frank

Posting Permissions