Results 1 to 8 of 8
  1. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #1  
    I arrived 1 hour late today for an important meeting today because of a time screwup that was displayed on my Outlook Calendar event. I also noticed a few other events which were moved down 1 hour as well. Could this have been due to the daylight savings time bug that I didn't realize affected these particular events? I didn't have my Network Time zone checked...only local time checked.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  2. #2  
    sounds like it...but funny thing is mine hasnt been screwy at all
    www.luxozine.com
    Sport Elegance Delivered
  3. #3  
    yeah I also havent had any issues with this. Could it be because I am synching directly with an Exchange server?
  4. #4  
    im wondering that as well...but i do notice that my calendar on my laptop at home has a couple of duplicates and my tuesday all day meeting went from 8hrs to 18hrs
    www.luxozine.com
    Sport Elegance Delivered
  5. 2_hotty's Avatar
    Posts
    114 Posts
    Global Posts
    123 Global Posts
    #5  
    I also sync with exchange, and don't have this issue. I'm thinking that's why.
  6. kalinsky's Avatar
    Posts
    37 Posts
    Global Posts
    44 Global Posts
    #6  
    I synch w/ an Exchange server and had the daylight savings problem. It only affected those appointments that I entered on the 700w, and not those entered on my desktop.
  7. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
       #7  
    Yep, I think my affected appointments were the ones I put in on the 700w.
    It was sure embarrasing to enter the meeting room a whole hour late...and I thought I was going to be there early.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  8. #8  
    It is the daylight savings time bug that you are talking about. I had to ensure that I added no appointments on my Treo 700w before Daylight Savings and then sync. If there was a problem I had to delete the appointments and create them on my desktop. After the change there was no problem. This is a horrible bug.

    I've also noticed that no matter what I do my phone will always move from the time zone it has been preset to. I set it as east coast (I think -5 GMT) and it always moves to -4, no matter what I do. What is nutty about the whole system is that if you choose to have the phone determine the time from the provider then the whole setting should be moot. But who knows about this mess...

Posting Permissions