Results 1 to 9 of 9
  1.    #1  
    Can anyone help. Over the past couple of days my internet explorer has been bugging out. When I open the app. it goes to the home page....thats fine. As soon as I try and explore another page from my favorites or a link from the home page....IE opens the page and then closes immediately. Has anyone else experienced this and if so is there a solution?
  2. #2  
    You may be running low on memory. Alternatively, if its a specific page which is making it close its probably crashing. On a Treo 650 your whole device would reset under similar circumstances, but with WM you often just end up on the today screen if an app crashes.

    Surur
  3. #3  
    Mine does the same thing... I have to soft reset to get it to behave again... Very annoying!
  4. #4  
    the only fix is a hard reset- some of the files that make the manuever the webpage are corrupt
  5. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #5  
    I was having this problem when I ran low on memory, but sometimes even when I wasn't running low. I discovered it was a result of storing the temporary IE files on my SD card. I switched it back to storing the files on the phone and haven't had the problem a single time since, even with low RAM. I have to clear my temp files more frequently than I previously did, but at least PIE doesn't close on my anymore.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  6. sanjsrik's Avatar
    Posts
    74 Posts
    Global Posts
    87 Global Posts
    #6  
    hard reset is NOT the answer. i have the same problem. I sometimes soft reset and the issue goes away, sometimes not. You'd think for a program installed in ROM that it wouldn't become corrupted.

    I think we need a way to get IN to the ROM and delete some programs such as MSN Messenger and Voice COmmand and perhaps take back some of that ROM space.
  7.    #7  
    Thanks everyone for your input. Smeg36.... could you kindly tell me what the original setting should be. I have the Cache, Cookies, and History going to my storage card and possibly the Temp files. Thanks in advance.
  8.    #8  
    Quote Originally Posted by smeg36
    I was having this problem when I ran low on memory, but sometimes even when I wasn't running low. I discovered it was a result of storing the temporary IE files on my SD card. I switched it back to storing the files on the phone and haven't had the problem a single time since, even with low RAM. I have to clear my temp files more frequently than I previously did, but at least PIE doesn't close on my anymore.

    Thanks for the input everyone. Smeg36 could you tell me what the original settings should be. I used the hack that moved the Cahe, Cookies, and History to the storage card as well. Thanks in advance.
  9. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #9  
    I used MemMaid to switch the location, and used it to switch it back.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com

Posting Permissions