Results 1 to 11 of 11
  1.    #1  
    I still get this warning mainly when retreiving emails. "GPRS DATA LIMIT EXCEEDED" so I thought I had the problem solved as a PhoneAlarm problem by unchecking the data setting in PA. But that hasn't helped. why else would I get this red pop up.
  2. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #2  
    Have you checked out how much data you have used this month?
  3. #3  
    Isn't GPRS a GSM service? Why would that show up on a 700w?
    MaxiMunK.com The Forum That Asks, "Are You Not Entertained?"

    Remember: "Anyone that thinks the Treo should just work right out of the box, shouldn't own a Treo..."
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    Quote Originally Posted by Insertion
    Isn't GPRS a GSM service? Why would that show up on a 700w?
    I'm not sure.
  5. #5  
    that's what i thought...gprs is a gsm thing
    www.luxozine.com
    Sport Elegance Delivered
  6. #6  
    i get the same message, ignore it
  7.    #7  
    so far my data usage this month as of two days ago is 96mb.....and I've never had this issue before.....its a little popup window just like a sms or text pop up but its outlined in red......I've gotten it trying to update my spb weather AND retrieving email....no other times......and I really think it has to do with PA. cuz I don't recall getting these popups until I installed it. also this messege doesn't seem to have any effect on my data connection though. I don't get it....
  8. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #8  
    As I keep saying, it is 100% a PA issue. Try not only turning off the data monitoring, but changing the setting in PA that says what your data limit is.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  9.    #9  
    Quote Originally Posted by smeg36
    As I keep saying, it is 100% a PA issue. Try not only turning off the data monitoring, but changing the setting in PA that says what your data limit is.
    I agree bro! without a doubt. where is this setting you are talking about though....thanks for the fast responses guys!
  10. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #10  
    It's been so long since I uninstalled PA I don't really remember. It was in one of the advanced settings on the first couple tabs of the PA settings. Sorry I can't be more specific.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  11. #11  
    On the Addon tab in PA, click Billing. Select the Costs tab and scroll to the very bottom. Make sure your daily and monthly limits are set to 0. That worked for me.

Posting Permissions