Results 1 to 8 of 8
  1.    #1  
    Your message 'test' was not sent and has been moved to the Drafts folder.

    The following recipients are invalid:

    when sending an email from the treos outlook pop3 to another pop3 account which is hotmail I get this messege and it IS the correct working email.....any ideas?
  2.    #2  
    bump
  3.    #3  
    anyone?....i still cant send an email.....i tried sending from the account i was in to the same account also with the same error......then i try to send using a different account with no luck any ideas?
  4. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #4  
    Happy,
    I don't know what to tell you. I haven't had any problems sending email. But have you checked all account setting for a pop3 account? And make sure that you have your sent mail requires authentication.

    Have you been able to send mail before or is this a new setup for you?
  5. #5  
    Quote Originally Posted by happypappy
    Your message 'test' was not sent and has been moved to the Drafts folder.

    The following recipients are invalid:

    when sending an email from the treos outlook pop3 to another pop3 account which is hotmail I get this messege and it IS the correct working email.....any ideas?
    What is your outgoing email server configured as? You cannot send outgoing email from your treo to a normal pop3 account without making special arrangements... usually. Generally that is called relaying email and is not allowed because ISPs are trying to stop spam through anonymous relays.
    Last edited by ghiscott; 04/17/2006 at 03:59 PM. Reason: Corrent typos
  6. #6  
    i'm suprised that you're even able to receive email with a hotmail acct on the 700w.

    hotmail (i don't believe) is a traditional pop acct... even if you get the "hotmail plus" subscription i think it only gives you some of the pop features. hotmail is one of the very few, if not the only, email that won't work with outlook on the 700w or with Wireless Sync (i think).

    if you still want you use your hotmail acct, you just may have to get hotmail plus (unless the free hotmail acct has a fowarding feature), create a gmail acct to have the hotmail emails forwarded to that gmail acct, and then just setup your phone as if you were using only the gmail acct. you'd just have to change a couple of settings at the gmail site and also a couple of port settings on the phone. twenty bucks a month for the hotmail plus acct isn't worth it, imo.
  7. #7  
    Quote Originally Posted by OmegaSupreme
    i'm suprised that you're even able to receive email with a hotmail acct on the 700w.
    Sounds to me like he's trying to send messages to a hotmail account from the Treo, not receive. Also, my Treo downloaded mail from a hotmail account as soon as I logged into PocketMSN, so that seemed to work just fine for me.

    I've also had trouble sending mail from a POP3 account because of my ISP's SMTP settings (the relaying problem mentioned above). I found an older post on this forum that referred to smtp.vzwmail.net. You can read more about configuring it here:
    http://dts.vzw.com/faqs/VZAccess/faq...ss.html#item14.


    Mike
  8. #8  
    Here's a little rundown of my experience - see if it helps.

    Had the exact same problem, it didn't matter where it was going (hotmail, whatever) the outgoing mail was rejected, as you described, within the Treo 700 - even though all of the settings were "correct" for my computer's Outlook mail client.

    My problem/solution: ISP's (Earthlink, in my case) are trying to cut down access to their servers by "unregistered" devices of which your new Treo is one (to them). They're doing this to try and reduce spammers. Plus, in my case, I access my ISP through a third company username and password. The solution was in the Treo's "Outgoing Mail Server" setting, where...(this is earthlink now, other ISP's are slightly different)...

    Outgoing Mail Server: smtpauth.earthlink.net
    Then click "Options" and "Outgoing mail server requires authentification."
    Then click "Outgoing Settings" and enter your ISP's Username: (xxx@earthlink.net) and Password: 'whatever'

    It solved my issues and I'm sailing now. Hope it helps. Take care. Rick

Posting Permissions