Results 1 to 10 of 10
  1.    #1  
    I have had my Treo 700W for two months. During the first two months, I was unable to Sync between MS Outlook and my Treo 700W. I did not nor do I want email to sync. I can view these as I wish with IE explorer on the Treo 700W. I was able to install programs and move files back and forth between my PC/laptop and the Treo 700W. I tried every suggestion both Verizon and Palm gave me. I tried everything I could find on this and other forums/BBs. The following lists some of things I tried:

    1. Downloading the lastest ActiveSync from Microsoft and installing. I recommend this, but it did not help me.
    2. Clearing out the windows/temp folder on the Treo. This did not fix ActiveSync, but it did speed up the process. I recommend everyone do this.
    3. Create an PC only mail account. This did not work by itself, but was part of the final solution.
    4. Deleting the Device (Treo 700W) from ActiveSync, then reattaching. This, by itself did NOT work. (However, it was needed as the final step in the problem resolution.

    It turns out my problem was related to the ‘Mail’ profile settings in the PC (laptop) Control Panel. I already had an existing Mail profile account that was connected to a Novell Groupwise server. I had no interest in linking to this server. I just wanted to sync with my personal desktop. As a positive note. I found out I could access all the Groupwise functions through Outlook. This account as it turned out was the root cause of my problem.

    To resolve the ActiveSync problem, here is my resolution. (I do not know if this will resolve email as I only wanted to sync Contacts, Calendar, Tasks, and Notes.
    1. Establish a new MAIL account on the PC/laptop
    a. Control Panel, Mail
    b. Click on Profile
    c. Click on Add
    d. Type in the Name (I used BobTreo), then click on OK
    e. Click on close (do not set up and email account)
    f. Click on OK on the screen that starts “If you want to create a profile with no email

    2. Re-establish the Treo 700W to Active Sync.
    a. Disconnet the Treo 700W from the PC/laptop
    b. Open ActiveSync
    c. Click on File, Delete Mobile Device
    d. Click on Yes
    e. Connect the Treo 700W to ActiveSync
    f. Follow the Instructions for establishing the connection of the Treo 700W
    g. When prompted by Outlook for the Profile to use, select the new profile that was just established.
    I tried this on a co-worker’s laptop who uses Outlook for POP3 mail only and once this was done he could sync Contacts, Calendar, Tasks, and Notes. He also did NOT want to sync email.

    I tried this on a friend’s PC who uses Outlook with a corporate Outlook server and a POP3 account (She had two MAIL profiles established). She too was able to sync Contacts, Calendar, Tasks, and Notes. Again, she had no desire to sync email.

    I do not know if this will resolve the sync’ing of email as this is something I am not, at the present time, interested in. It did resolve basic sync issues.

    Disclaimer: This worked for me; your results may vary.
  2. #2  
    Wow, you prompted me to check my windows/temp dir to clear it out. I found 5210 0 byte files in there. They all start with "pxr" and end with a 4 byte hex number.
    ex. pxrFF95

    I selected all and clicked delete. That was 10 minutes ago and it's still going. Anyone know what these files could be? hmm, wonder if my activesync will start working now.
  3. #3  
    Quote Originally Posted by remilk
    I was able to install programs and move files back and forth between my PC/laptop and the Treo 700W.
    I am guessing you mean you were UNABLE to install programs?
    Quote Originally Posted by remilk
    ...It turns out my problem was related to the ‘Mail’ profile settings in the PC (laptop) Control Panel. I already had an existing Mail profile account that was connected to a Novell Groupwise server...
    And this fix is for people who have an outlook profile set up for "Novell Groupwise server"?
  4. #4  
    Crazy, it's been an hour now and it's still not done deleting those files. This explains why my backup restores take 1.5 hours to complete. Sure wish I knew where these files came from.
  5. #5  
    Quote Originally Posted by hannip
    Wow, you prompted me to check my windows/temp dir to clear it out. I found 5210 0 byte files in there. They all start with "pxr" and end with a 4 byte hex number.
    ex. pxrFF95

    I selected all and clicked delete. That was 10 minutes ago and it's still going. Anyone know what these files could be? hmm, wonder if my activesync will start working now.
    This "solution" is different from the one mentioned in this thread (which maybe should be closed as a duplicate to the one in the "WM Synch" area). However, since we've veered off-topic....

    My 1800+ files took about 10 minutes to delete after doing a "select-all" followed by "delete". Please let us know how well that solution works for you here:
    http://discussion.treocentral.com/tc...d.php?t=111766
  6. #6  
    Quote Originally Posted by hannip
    Crazy, it's been an hour now and it's still not done deleting those files. This explains why my backup restores take 1.5 hours to complete. Sure wish I knew where these files came from.
    Sprite wasn't backing these files up on my device so that is why a hard reset/restore cleaned up my AS woes. What backup app were you using?

    (You might want to continue discussing your progress here since these are 2 very different solutions
    http://discussion.treocentral.com/tc...d.php?t=111766 )
  7. #7  
    Go check the following thread for the AMAZING results! EVERYONE SHOULD BE CLEARING THEIR WINDOWS/TEMP DIR FREQUENTLY UNTIL THEY FIX THIS PROBLEM!!!

    http://discussion.treocentral.com/tc...d.php?t=111766
  8.    #8  
    Quote Originally Posted by theBlaze74
    I am guessing you mean you were UNABLE to install programs?And this fix is for people who have an outlook profile set up for "Novell Groupwise server"?
    1. Yes, I have no problems installing programs or moving files between the Treo 700W and the PC/Laptop. I could not sync with Outlook at the desktop.

    2. The answer to number 2, is I do not know; mine is set up for Novell Groupwise Server and I still have that functionalty. I just created a 2nd profile, that does not use email. If you read the entire post, you could see that this also worked for a POP3 only thst could not sync and with an Exchnage Server that could not sync. Again, email was NOT tested; just Contacts, Calendar, Tasks, and Notes.

    Bob
  9.    #9  
    You are right, I posted in 2 different forums here as the is the correct forum, but not everyone comes to this forum. That was deliberate on my part!

    Bob
  10. #10  
    <merged> Please do not cross post.

Posting Permissions