Results 1 to 3 of 3
  1.    #1  
    I just got my new Verizon XV6700 amd am loving it. Best phone I've ever owned. Two very annoying things though I can't seem to figure out though:

    1) every time I send a text message (sms) I get a successful delivery
    notification back. Anyway to stop these? They're annoying the hell out of me.

    2) On my IMAP email, when I delete an email it doesn't delete them off the server, and I can't seem to find that setting anywhere....

    Any help is much appreciated. Thanks!
  2. #2  
    Hi interclubs,

    1) every time I send a text message (sms) I get a successful delivery
    notification back. Anyway to stop these? They're annoying the hell out of me.
    You can try to find in your Text Messages Menu "Delivery confirmation" flag.
    Uncheck it.

    Or optionally you can try to access this registry value and change Delivery entry there:
    KEY_LOCAL_MACHINE\SOFTWARE\OEM\SMS

    Best regards,
    Victor

    XV6700, Treo 700w Software:
    www.Handster.com

    .
  3. psywzrd's Avatar
    Posts
    455 Posts
    Global Posts
    476 Global Posts
    #3  
    Quote Originally Posted by interclubs
    I just got my new Verizon XV6700 amd am loving it. Best phone I've ever owned. Two very annoying things though I can't seem to figure out though:

    1) every time I send a text message (sms) I get a successful delivery
    notification back. Anyway to stop these? They're annoying the hell out of me.

    Any help is much appreciated. Thanks!
    Disable the SMS Sent notification

    If you're tired of the "Message Sent" notification after sending an SMS/text message, you can disable them:
    HKLM\Software\Microsoft\Inbox\Settings\SMSNoSentMsg = 1 (DWORD decimal)
    And to re-enable:
    HKLM\Software\Microsoft\Inbox\Settings\SMSNoSentMsg = 0 (DWORD decimal)

    Please note that the 'Settings' key may not exist in your device, and thus may have to be created first.


    Change the SMS Sent notification text

    If you just want the "Message Sent" notification to read something different, adjust the following:
    HKLM\Software\Microsoft\Inbox\Svc\SMS\MessageSent = "Message Sent" (REG_SZ string, no quotes)

Posting Permissions