Results 1 to 14 of 14
  1. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
       #1  
    When I try to activate Voice Command I get the following error message--

    Voice Command has encountered a problem. Restart Voice Command and try again.

    I've done a soft reset but that hasn't worked.

    I have it mapped to the Side Hold button.

    Any ideas?

    D
  2. #2  
    If you have used MemMaid and checked the Registry Cleaner, that is what is responsible for your problem. A HARD RESET is the ONLY thing that will bring it back in this case.
    MemMaid is aware of the issue and working on a fix.

    If its not that, you've got me stumped.
  3. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #3  
    Yep, MemMaid got me with that one as well. Had to do a hard reset to fix it.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  4. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
       #4  
    Thanks guys. I am running Memaid. Any indication from them when the issue would be resolved?

    D
  5. #5  
    Quote Originally Posted by Souljer
    Thanks guys. I am running Memaid. Any indication from them when the issue would be resolved?

    D
    Hello All,

    MemMaid has been updated already to prevent this from happening again.
    Please download the latest version from www.PocketGear.com/DinarSoft

    DinarSoft
  6. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
       #6  
    After downloading the update, will I have to do a hard reset or will I immediately have access to voice commands?

    D
  7. #7  
    Hard Reset (unfortunately)
  8. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
       #8  
    After the hard reset my voice command is back. Have you downloaded the latest Memaid to see if the problem is corrected? Should I uncheck the Registry cleaner?

    D
  9. smeg36's Avatar
    Posts
    414 Posts
    Global Posts
    427 Global Posts
    #9  
    I got the 1.6 version of MemMaid and ran it with everything checked, including the registry. The Voice Command issue had indeed been solved.
    Device: Sprint Touch
    Accessories: Jawbone 2, 6GB Sandisk miniSD
    Editor: www.mobilegadgetnews.com
  10. dimitri's Avatar
    Posts
    881 Posts
    Global Posts
    882 Global Posts
    #10  
    I got the memmaid 1.6 and I just got the voice command error. Has anyone else still had this problem?
  11. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
       #11  
    I guess I've been lucky. I haven't had any issues since 1.6

    D
  12. #12  
    Is memmaid up to snuff at this point on the 700w? does running it slow the treo down in any way?
  13. Souljer's Avatar
    Posts
    134 Posts
    Global Posts
    136 Global Posts
       #13  
    No slow down at all.

    D
  14. #14  
    you guys should also try space reclaimer (though i'm not sure it does the same thing), but its a simpnle, efficient, light program. love it. windows certified too.

Posting Permissions