Results 1 to 6 of 6
  1.    #1  
    hello,

    i just bought spb backup 1.1.

    i've been trying to do a full backup for the first time,
    and it just gets stuck on "storing system data"
    (the bar is at about 80% complete) and it
    just never finishes. anyone have the same
    problem or success?
  2. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #2  
    I had the same problem with SBP Backup and the 700w. It did exactly the same thing you desribe. Didn't you try a backup using the trial before you bought it?
    Anyway, Sprite Backup works flawlessly.
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  3.    #3  
    no i figured it would work since it handango listed the 700w under compatable apps. were you able to get a refund, and if so, how ?
    (spb says to contact handango, and i've tried to e-mail handango in the past with a problem and they never replied. did you get a refund from handango?)
    Last edited by kingsx; 04/08/2006 at 11:49 AM.
  4. plasmo's Avatar
    Posts
    442 Posts
    Global Posts
    445 Global Posts
    #4  
    no, i just used the trial version
    TRGpro --> Handera 330 --> SideKick I --> HP iPAQ H4355 (stolen) --> Navman PiN --> Treo 700w
  5.    #5  
    just a followup - Handango made good and refunded my money.
  6. #6  
    I have spb Backup version 1.1.2, Build 2040 and it works very nicely. I had a problem with very slow restores until I got rid of the 5,000 files in Windows/Temp. Now my backup is 2min 45sec and my restore is 3min.

Posting Permissions