Page 4 of 4 FirstFirst 1234
Results 61 to 80 of 80
  1. #61  
    Well, I have the 700w, woke up this morning and had a message saying that the clock was adjusted for the time change... checked my appointments over the next few days and they are all correct!

    My time settings are as follows: Enable Local Network Time - Checked
    Use Network Time Zone - NOT Checked... This caused me problems early on with it checked... I changed the time zone to GMT-8 Pacific and the phone kept changing it back to GMT-7 Arizona...
  2. #62  
    Can someone summarize what I need to do for my 700w? All my appointments are off by an hour now because of the DST automatic adjustment. This happens to me when I travel to a different time zone as well and use the "visiting" feature. Is there a patch to this bug that I missed? I don't want to have to manually re-enter all my appointments.
  3. #63  
    yeah i woke up right now and had a message saying my clock had been adjusted for daylight saving. - 700WX
  4. #64  
    All my appointments are off by an hour as well - an hour early. Guess I wont be late for anyting...lol.

    I have tried a bunch of different settings - nothing seems to resolve the issue. I even did a hard reset and re-setup my ActiveSync, etc...NADA...Most of these meetings are re-occurring - so I have been going through and modifying the entire series - changing them all an hour later....yes this is they reason I bough a Treo.
  5. #65  
    If all your appointments are off by an hour, could you set your time/date back to 1:59am April 2, 2006? This is when clocks jump forward, so I wonder if you did that if it would correct all the appointments once it hit 2am?

    If it did, you might be able to disable network time and then set the date correctly and see if everything sticks.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  6. #66  
    Quote Originally Posted by stroths View Post
    If all your appointments are off by an hour, could you set your time/date back to 1:59am April 2, 2006? This is when clocks jump forward, so I wonder if you did that if it would correct all the appointments once it hit 2am?

    If it did, you might be able to disable network time and then set the date correctly and see if everything sticks.
    That so didn't work...
  7. Dome's Avatar
    Posts
    40 Posts
    Global Posts
    52 Global Posts
    #67  
    I had a problem with this too, although it was slightly different behavior. My appointments are still correct, however, the time went forward one hour (instead of back). I was able to fix it and not screw my appointments up by simply changing the time in the "clock and alarms" area. I do have use network time and time zone. Hopefully it does not revert back.

  8. #68  
    on my girlfriends phone (samsung a900) the time didnt change by itself, and she called her friend sleeping in the next room(whos phone also didnt change by itself.) So then i reset both of there phones and the time changed, but its funny cause the time change back to 9:30 and and that missed a call at 10:10 hahaha
  9. #69  
    Back to the question at hand, is there a solution to this serious problem?
  10. #70  
    Yes there is...as per my conversation w/ Verizon...delete/modify your appointments within Outlook (everybody uses Outlook????) and re-synch...once again a lot of fun...seeing all my non-reoccurring appointments that are new to me - I have no clue when the requestor wants them to begin...
  11. #71  
    To add to this, I live in Arizona. Our time does not change. The treo has a time zone listing for Arizona due to that fact. On my old Treo 650 everything works fine. The clock stayed on the correct time with out any adjustments. My 700w though changed. I had the correct settings and it still moved. I just went in and adjusted the clock to correct it. My calender times were not impacted at all, just the time my phone thought it currently was.
    "We must all fear evil men, but there is an evil we must fear most. And that is the indifference of good men." -- The Boondock Saints.
  12. #72  
    I live in Chicago (Central Time), but I told my Treo I was in the Eastern Time Zone. So now my appointment times are correct. In the Spring, I'll "move" back to Chicago. I can't think of anything else to do.
  13. #73  
    I'm shocked theres no fix from palm yet. This is a bad bug.
  14. #74  
    So far, so good. I guess the key was unchecking "Use Network Time Zone".

    Still, seeing that people still have issues I'm amazed this hasn't been fixed yet.
  15. #75  
    Dome, I tried this and it worked for me. Hope it sticks. Thanks.
  16. #76  
    Quote Originally Posted by rdstoll View Post
    So far, so good. I guess the key was unchecking "Use Network Time Zone".

    Still, seeing that people still have issues I'm amazed this hasn't been fixed yet.
    I've tried that and still can't get the appointment times to stay the same. Is there some sort of patch I needed to download first? I don't recall seeing anything about needing one. (We are talking about the 700w, no?)
  17. #77  
    The technicalities are beyond me, but there is a Palm Knowledge Library article thast may be of help to some: Some Calendar appointments appear one hour later and device displays incorrect time after Daylight Savings Time begins.


    Sincerely
    Kevin
    - - - - - - - - - - - - -
    Kevin Michaels
    kevin.michaels@palm.com
    - - - - - - - - - - - - -
    Check out what’s new at
    http://www.palm.com/
  18. #78  
    I didn't even change my clock. It seemed to me that my clock knew it was the last saturday in october and it worked. Maybe I did change it but I sure do not remember. There should be a fix though since when we change the clocks in the spring (to where they should always be IMO) it is going to be a week earlier.
  19. #79  
    Anyone notice a simular problem with the alarms? My 7:00AM alarm is now waking me up at 6:00AM! If I set up a new alarm it works OK, but the first one still occurs an hour earlier.

    CM
  20. #80  
    ....*sigh....I SO hate to resurrect this loathesome issue again, but my 700w just began to screw up on me this week RE: the DST monster. I have checked threads and it seems some fixes work for some and not others and, frankly, I'm not sure what's working and what's not.

    Only when I synch with the desktop, my Treo time jumps ahead one hour and now my appointment times on desktop Outlook are an hour behind (and my Treo appointments stay the same). I have "Enable Local Network Time" checked and "Use Network Time Zone" unchecked. Why should the synch change my Treo time when my computer time is right? Is there a way to overwrite the appointments FROM the Treo TO the Desktop Calendar in AS settings (minus Palm's approach to delete appointments)?

    According to Palm, apparently we are left to delete the desktop appointments B4 we synch so that the Treo can write to it or not even input appointments on the Treo. Another gem of practicality....now I have to carry my desktop with me to enter appointments. Maybe Palm will buy a new laptop for me.
Page 4 of 4 FirstFirst 1234

Posting Permissions