Results 1 to 7 of 7
  1.    #1  
    my treo seems to run @ dial up speeds instead of evdo. any tips on improving the performance of evdo?
  2. #2  
    I have not had any issues with the speed of EVDO. I assume you have the EV icon when looking at the performance. Was it always like this? or just recently?
    Brian McGuire
    .../600/650/8700c/700w/Moto Q/700p/Nokia E62/700wx/8525/750c/BB Pearl/Blackjack/BB 8800/BB Curve & HTC Vox S710 >>iPhone
  3.    #3  
    always....it just seems to run slow. someone told me about changing the username and password to speed up the treo. any idea how to do this? or any other way to make evdo faster?
  4. #4  
    I had the very same problem I know it sounds weard but I did a hard reset to try something else and wala it fixed my problem now I average 150k a second download speeds before that it was slower than dialup
  5. #5  
    Quote Originally Posted by chris702
    I had the very same problem I know it sounds weard but I did a hard reset to try something else and wala it fixed my problem now I average 150k a second download speeds before that it was slower than dialup
    Is that acceptable to you? I have the same problem while others in my area are getting 700kbps speed test I get 100-150k. I called verizon wireless data support and ran through all sorts of test. Net result they are sending me a new one.

    UPDATE:
    In my case it ended up being a network problem in my area. Verizon is sending someone out to investigate.
    Last edited by hannip; 04/01/2006 at 01:53 PM.
  6. #6  
    If you have 150 kbps download, you're probably not receiving EVDO. Call Verizon support if you're in an EVDO area (with an EV on your networkk indicator).
  7. #7  
    I was just going off the speed from my pc linked to my phone downloading a file, I just did dslreports.com/mspeed ran the 600K test and got 404 Kbit/sec (in a poor signal area)
    Ran the 600k test again and got 715Kbit/sec total time to run test 3sec, Thanks for the advice though, I heard other people complained and one of the techs did something to this guys account and speeds were faster. AKU2.0 We are hoping for allot of of bug fixes....

Posting Permissions