Results 1 to 19 of 19
  1.    #1  
    Joy.

    ActiveSync is garbage. Can't wait to go back to the 650.
  2. #2  
    Informative. Thanks.
  3. #3  
    Without any context I can only assume it's operator error. Did you hard reset on purpose or by accident?
  4. #4  
    Activesync dies when Vista is released. I have my 6700 and never use Activesync. I find no real reason for it except the ROM upgrade. I have Macs primarily and no one has a WM5 Mac sync tool so far.

    When I want to load a program I "file juice" it get the cab and bluetooth it to the 6700 from the Mac. Contacts and tasks I enter in the phone up update through my remote Exchange service (4smartphone) and everything is wonderful. Why do you put up with Activesync if it really doesn't work for you?

    Lastly, are you on version 4.1 of Activesync? You may be well served to remove and reinstall.
  5.    #5  
    Open to any suggestions for a substitute app that functions like ActiveSync so I can bid it farewell forever

    Deliberately hard reset because ActiveSync is not actively synchronizing anything and I get nothing from it in terms of a log file to help me figure out what's hanging the thing.

    Complete and utter garbage. The rest of my afternoon is blown.
  6. #6  
    Funny, I haven't had a problem with AS4.1
  7. #7  
    Quote Originally Posted by JoeyJoeJoe
    Open to any suggestions for a substitute app that functions like ActiveSync so I can bid it farewell forever

    Deliberately hard reset because ActiveSync is not actively synchronizing anything and I get nothing from it in terms of a log file to help me figure out what's hanging the thing.

    Complete and utter garbage. The rest of my afternoon is blown.
    I don't get it. I have had my 700w since the first week of Jan and have not done a single hard reset. I am using Activesync and AUTD to get emails as they arrive from my exchange server. Is it possible that one of the 3rd party apps you are installing is not compatible and causing the problem? How do you know for a fact that it's activesync?
  8. #8  
    Quote Originally Posted by Weaweil
    I don't get it. ...How do you know for a fact that it's activesync?
    Many, many people have problems with AS. If you want or need convincing, search the forum a bit. The problem is not limited to the Treo 700w but just reading more here would give you what you need. This is a good thread for starters:

    http://discussion.treocentral.com/tc...d.php?t=103806
  9. #9  
    Quote Originally Posted by Beryl
    Many, many people have problems with AS. If you want or need convincing, search the forum a bit. The problem is not limited to the Treo 700w but just reading more here would give you what you need. This is a good thread for starters:

    http://discussion.treocentral.com/tc...d.php?t=103806
    Ohh trust me. I am in no way saying that people don't have issues with activesync. In an effort to try ans help diagnose and fix the problem I was wondering what he had done to determine it was definitely AS that was the issue.

    I know full well that ppl have had a wide range of issues with it
  10. AKay's Avatar
    Posts
    50 Posts
    Global Posts
    65 Global Posts
    #10  
    i only had to do one because of active sync since ive had mine.
    AKay
  11. #11  
    of course many have problems with active sync,

    my grandmother also has trouble "finding the internet" if somebody moves the e from her task tray

    theres a difference between "this is too difficult for me" and "this is utter garbage"
  12. #12  
    I don't think that was fair, Blaze.
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!
  13. #13  
    Pulease! It has nothing to do with users not understanding how to use AS. I've been using AS for a very long time and I have little problem with AS 4.1 and my XV6600, for example. (Although AS 3.8 was more stable.)

    The combination of AS 4.1 and WM5 is problematic. Even XV6700 users are reporting problems. The Treo 700w definitely has a problem which can only be resolved (temporarily at least) with a hard reset.

    I'll give you that Joey probably has a limited frame of reference for trashing AS but that doesn't mean he isn't right in this situation.
  14. #14  
    Hard resetting wont do you any good- I have gone through this 4x already. It will work for a few weeks and then wont sync anymore. I gave up and just sync everything via wireless sync. It works pretty good and I havent had many problems with it. Activestink is a piece of crap just like this stupid phone. It would be a great device- if it actually worked properly without having to treat it as it was a small child that you constantly have to monitor. I have just about had it with this phone, Think of the amount to time all of us have spent either on the phone w verizon which is beyond useless, setting this piece of crap phone up and searching the forums and internet for solutions to a product that is supposed work that doesnt. If you are a power user (5000 + minutes a month- this phone sucks. The only people who dont have problems with this phone are the people that use 400 minutes a month who dont use it.
  15. #15  
    Quote Originally Posted by Lady Treo
    I don't think that was fair, Blaze.
    LadyTreo, you dont even have a 700w do you? How would you know the reasons why he cant get his phone ty sycn up? Mine syncs on bluetooth every day.
  16. #16  
    Quote Originally Posted by JoeyJoeJoe
    Joy.

    ActiveSync is garbage. Can't wait to go back to the 650.
    I'm at three since mid January. I don't have any third party apps other than what came on the verizon disk and e wallet and haven't done any hacks.

    Active sync does stink, but I'm not going back to palm's os.

    It should work seamlessly and consistantly....it doesn't. It's hard to believe that AS isn't some kid's freeware interent program.
  17. #17  
    Quote Originally Posted by theBlaze74
    LadyTreo, you dont even have a 700w do you? How would you know the reasons why he cant get his phone ty sycn up? Mine syncs on bluetooth every day.
    The problems reported are primarily with USB AS, not BT. Most of us have no problem with BT and IR (albeit slowly) syncs.
  18. #18  
    I don't use WM5 but teh one thing I will offer from just reading the boards and other sites, there seems to be two classes of experience with Active Sync.

    Those that use Exchange Server who have few issues
    Those that do not use Exchange Server who have a lot of issues.
  19. #19  
    Quote Originally Posted by theBlaze74
    LadyTreo, you dont even have a 700w do you? How would you know the reasons why he cant get his phone ty sycn up? Mine syncs on bluetooth every day.

    You don't know the reasons either. You just went ahead and implied he was incompetent.

    I don't have problems with AS either(not using 700w, but other WM5 devices), but that doesn't mean others don't. There is a long thread on here about AS ceasing to work. 4.1 was to correct some bug in 4.0, what will the next update correct?
    HP has officially ruined it's own platform and kicked webOS loyalists and early TouchPad adopters to the curb. You think after you drop it like a hot potato and mention it made no money and is costing you money, anyone else wants it??? Way to go HP!!

    And some people are fools to keep believing their hype. HP has shown they will throw webOS under the bus and people are still having faith in them??? News flash: if it's own company won't stand behind it, it's finished!

Posting Permissions